Page 2 of 2 FirstFirst 12
Results 14 to 18 of 18
  1. #14
    Join Date
    Oct 2010
    Posts
    28
    i think you are working on a cgaf chiller(air cooled cold generator) and this might be the problem that you are encountering

    Capture.jpg

  2. #15
    Join Date
    Oct 2010
    Posts
    28
    ok, if that is the problem you need to make adjustments on the following menu (system programing setpoints menu) and scroll down to the following setpoints and make the correct adjustments. ok, i hope this help.

    hot start adjustmentsPNG.jpg

  3. #16
    Join Date
    Aug 2009
    Location
    Prattville, Alabama
    Posts
    1,989
    GT1980, every IntelliPak chiller I have started, or even seen, has been set up as Gbrlgms suggests. That is, to limit chiller loading to 50% while the Hot Start STPT is exceeded. Even limited to 50%, the temperature will come down to below that setting, at which time the chiller will fully load. It sounds as though yours has been set up to lock out during this time. I suggest that you verify that the load(s) on the chilled water can tolerate the 80 degree (or higher) water ( I expect that would not be an issue - if so, what would the alternative action be?), and set this one up to limit to 50% also. When set up this way, there will be "Informational Warning" generated when this situation occurs, but there will be no trip and no manual reset required.

  4. #17
    Join Date
    Jun 2013
    Location
    NORTHERN
    Posts
    989
    Gbr & NChil
    exactly!

    found in manual too the pages required for the programming/ too, the time interval of stretching restart (on one compressor it described) time frame to re-test it self as well.

    Another man from Cleve Ohio Sals' Heating with there and another prev co said you folks REEEALLY HELPED ALOT ! and immediately asked if we were (I am attempting) communicating.

    He tried the 'other h forum' and said he was pleased HVAC-TALK wants more "just stick to the thread" conversation with out all the HSCHOOL antics every time there's confusion.

    -working on my HVeeze.

    SYSTEM operational ! Thank you all.

    Quote Originally Posted by Nuclrchiller View Post
    GT1980, every IntelliPak chiller I have started, or even seen, has been set up as Gbrlgms suggests........ "Informational Warning" generated when this situation occurs, but there will be no trip and no manual reset required.
    ... however, much work still needs to be done.
    CLOSED LOOP newer ratings are listed, but in numerical EER's Closed- is posted below OPEN LOOP EER's:

    http://www.energystar.gov/productfin...r=0&lastpage=1

  5. #18
    Join Date
    Jun 2013
    Location
    NORTHERN
    Posts
    989
    Intellipak CGAF 30
    2 x 15 scrolls , 27 to 28 net usable cooling tons

    loads not going to 80deg
    it sat in the 94 deg day with another 'tech' (I dunno who I was that moment) checking a pump and left off for 30 sec , enough to trip pump flow proving sensor....

    restarting pump
    then the short time limit reset-test-itself mode was too short to restart.

    Step-logic programming, like a ti-56 1976-used calculator in college, is clear enough in the manuals now. Reviewed until I have some grasp.

    Thanks again.
    ... however, much work still needs to be done.
    CLOSED LOOP newer ratings are listed, but in numerical EER's Closed- is posted below OPEN LOOP EER's:

    http://www.energystar.gov/productfin...r=0&lastpage=1

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event