Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2013
    Posts
    15

    Running Water sound- "wooshing sound " from the freeon line in Attic

    Hello,
    I recently purchased two Rheem 13AJN value series condensor units (3.5 Ton & 3 Ton) and evaporator coils for my house (upstairs and downstairs). The 3.5 ton upstairs unit is operating quielty but when I run the 3 Ton unit for downstairs, I hear what sounds like a water faucet flowing water for 30-40 seconds from the attic, then it goes away and comes back a few seconds later and goes away and back again and the cycle just continues as long as the downstairs A/C is on. It's getting kinda annoying at night when we try to sleep.

    I have gone through the attic and it looks like it's the freeon in the line circulating, but my other unit is not making this sound and is very quiet. I have put in a service call but they can't make it till next week. The contractor didn't change the lineset or anything, they just installed the outdoor condensor & indoor coils only.

    I appreciate any info or feedback anyone may have as to what is causing this or how it can be fixed.

  2. #2
    Join Date
    Jun 2005
    Location
    SW Wisconsin
    Posts
    4,870
    Possible air or other non-condensables in liquid line going to the metering device; or possible undercharge causing liquid surging.

    Could be other refrigerant system anomalies.

  3. #3
    Join Date
    Oct 2005
    Location
    Pacific Northwest
    Posts
    2,266
    And also make sure that the lines aren't making hard contact to the structure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event