Page 3 of 3 FirstFirst 123
Results 27 to 32 of 32
  1. #27
    Join Date
    Sep 2012
    Location
    thomaston, ct
    Posts
    322
    Thanks for all the help guys. After reading all of your input and doing what you guys said, I removed almost 3 lbs of 22 from the system. I think the lack of return and the guy doing the original setup using "rule" of thumb to compensate for the low evap temp is what caused the issue. I charged according to the superheat chart to 20*. I was reading 0 before. Now the compressor starts perfect and quiet and system runs excellent.

  2. #28
    Join Date
    Jun 2009
    Location
    NYC
    Posts
    94
    Nice job... Wouldnt mind getting a look at the superheat chart as well!

  3. #29
    Join Date
    Jul 2007
    Location
    Virginia
    Posts
    5,923
    Quote Originally Posted by rickshog View Post
    Nice job... Wouldnt mind getting a look at the superheat chart as well!
    Send me an email (address is in my profile), and I will get one off to you.

    Also, put your email address in your profile, so we can avoid this step in the future.
    Instead of learning the tricks of the trade, learn the trade.

  4. #30
    Join Date
    Jun 2009
    Location
    NYC
    Posts
    94
    Will do when I get back to the shop... Thanks

  5. #31
    Join Date
    Feb 2012
    Location
    central Florida
    Posts
    154
    On a drier you should have no more than a 3 degree split

  6. #32
    Join Date
    Feb 2012
    Location
    central Florida
    Posts
    154
    Glad to see this worked out for you.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event