Page 1 of 2 12 LastLast
Results 1 to 13 of 21
  1. #1

    SMAN 4 ISSUE STRIKES AGAIN.

    Well, after applying more closing torque to my high side valve than is considered reasonable for a quality manifold I got the refrigerant leak-by to stop..

    Only problem now is the clamps don't stay calibrated.

    Three jobs the readings didn't seem right and three times they were off by up to three degrees. And I had re calibrated them all three times to 32*f.

    I used a 557 and and calibrated SMAN 3 to make my comparisons and they verified the SMAN 4 was reading wrong.

    So much for my participation in the wireless revolution.

  2. #2
    Join Date
    Mar 2007
    Location
    wedged in freezer shelf
    Posts
    7,165
    So you are blaming the wireless now?
    I thought you had "calibration" issues in the past with the none wireless unit.

  3. #3
    Join Date
    Oct 2008
    Location
    Fullerton
    Posts
    786
    Hvac5646 has had this problem before but he's the only one I've had come back with this specific problem and in testing I've never seen this. His issue is that the SMAN3 and 4 thermocouples will fluctuate throughout the day. Can some of the SMAN3/4 regular users who regularly calibrate their thermocouples share their experiences with calibrating the thermocouples?

  4. #4
    Join Date
    Feb 2010
    Location
    In a boiler room
    Posts
    7,222
    Could it be some sort of interferenc? There are some YouTube videos of different electronics or static affecting thermocouple readings.

  5. #5
    Join Date
    Mar 2007
    Location
    wedged in freezer shelf
    Posts
    7,165
    Seen error from clamp design and could easily be what this is about especially of he is comparing to better clamps or measurement methods.

  6. #6
    Join Date
    Oct 2010
    Location
    Anderson, South Carolina, United States
    Posts
    7,744
    I've never calibrated my fp clamp probe that use with my hs36 and its within 1* of my other thermistors and thermocouple probes/clamps.

  7. #7
    Join Date
    Apr 2012
    Location
    Cleveland
    Posts
    611
    Mine seem to stay pretty accurate on the sman3. My high side has been consistently 5* off for the last 2 days and my low side is about 1* off. I will re calibrate them tomorrow on my day off.

    The issue that I've been having with mine for the past couple weeks is both sensors fluctuating temperatures then coming back to normal very quickly. It seems like its losing its connection with the manifold because sometimes it goes to oL also.

  8. #8
    Join Date
    Feb 2010
    Location
    In a boiler room
    Posts
    7,222
    Quote Originally Posted by Hvac216 View Post
    Mine seem to stay pretty accurate on the sman3. My high side has been consistently 5* off for the last 2 days and my low side is about 1* off. I will re calibrate them tomorrow on my day off.

    The issue that I've been having with mine for the past couple weeks is both sensors fluctuating temperatures then coming back to normal very quickly. It seems like its losing its connection with the manifold because sometimes it goes to oL also.
    One of our guys with sman3 has that intermittent ol too.

  9. #9
    Quote Originally Posted by itsiceman View Post
    So you are blaming the wireless now?
    I thought you had "calibration" issues in the past with the none wireless unit.
    lol...no not blaming the wireless function...just saying that since I can't keep them in calibration I cant rely on them to give me accurate SC and SH so I will have to side line my SMAN 4 until I can resolve the issue. That takes away the WB function of the wireless on the SMAN .

  10. #10
    Join Date
    Apr 2012
    Location
    Cleveland
    Posts
    611
    Quote Originally Posted by Chuck View Post
    One of our guys with sman3 has that intermittent ol too.
    That really sucks. I love the gauges and the features, just don't like the thermocouples.

  11. #11
    Quote Originally Posted by RussellHarju View Post
    Hvac5646 has had this problem before but he's the only one I've had come back with this specific problem and in testing I've never seen this. His issue is that the SMAN3 and 4 thermocouples will fluctuate throughout the day. Can some of the SMAN3/4 regular users who regularly calibrate their thermocouples share their experiences with calibrating the thermocouples?
    You haven't tested mine yet Russ, how can you say 'I am the only one"? There was a similar situation with certain instruments syncing up with the HG3 and then you found out there was a glitch in the software.

    I posted in a thread my SDP2 would not sync with HG 3 and your response was "It won't sink up?"with no other follow up. Like you disbelieved it. Than you issued a firmware patch for the HG3.

    No offense, just stating what happened.

    So, saying "5646 is the only one having this issue" is premature.

  12. #12
    Quote Originally Posted by RussellHarju View Post
    Hvac5646 has had this problem before but he's the only one I've had come back with this specific problem and in testing I've never seen this. His issue is that the SMAN3 and 4 thermocouples will fluctuate throughout the day. Can some of the SMAN3/4 regular users who regularly calibrate their thermocouples share their experiences with calibrating the thermocouples?
    I don't recall saying I had the same issue with my SMAN 3. But than, you guys were kind enough to send me three exchange by over night air, so maybe I was referring to one of those.

    I really don't remember.

  13. #13
    Join Date
    Jul 2010
    Location
    nebraska
    Posts
    1,629
    Russ, the problems with my SMAN 3 temp clamps comes from two areas. Most of the time it's a nearly broken wire in the K end. Not too big of a deal, cut the end off and put a new one on. The second issue the plastic in the female half is weak. Had one crack the top off so the little retention spring wouldn't make good contact with the male prongs because it wasn't compressed enough.

    Once the connection problems were solved the erratic readings went away.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event