Results 1 to 7 of 7
  1. #1
    Join Date
    Jun 2006
    Location
    Brisbane
    Posts
    22

    Flowtronic Lowlevel comms failure.

    Hi there, i have a flowtronic 2, dual chiller system that pops up the error code 66 - low level comms fault. I noticed that the earthing shield terminal had been removed from the low level comms link, reconnecting made no difference. I cant find any problems with the wiring... Accessing the CCN with the laptop does not reveal any noticeable problems or inconsistencies, its starting to look like i may need to replace the flowtronic controller ??
    Thanks.

  2. #2
    Join Date
    Mar 2007
    Location
    Vinton, La.
    Posts
    17
    Go to www.hvacpartners.com and set up an account. It takes a couple of days to get authorized, then you can download literature for any equipment you need to service.

    Any Carrier/Bryant/Payne equipment, I forgot to specify.
    Last edited by MANSON; 04-01-2007 at 01:26 AM.

  3. #3
    Join Date
    Jun 2006
    Location
    Brisbane
    Posts
    22
    Thanks Manson, sounds promising the only problem is, I come from Australia and it does not appear to accept my details.

  4. #4
    Join Date
    Mar 2007
    Location
    Vinton, La.
    Posts
    17
    What is the model and serial #. I can look it up for you and send it to you.

  5. #5
    Join Date
    Jun 2006
    Location
    Brisbane
    Posts
    22
    Thanks for the offer, I don't have that information on hand with me at the moment, i will write it all down for you and reply here tomorrow.
    Cheers

  6. #6
    Join Date
    Dec 2006
    Location
    Washington, DC
    Posts
    506
    Error code 66 means the Chiller PIC has lost communications with the System Manager. Are you getting this error code on both chillers?

    I assume you have no other CCN Devices on this Bus. Connect to the Comm Bus in different locations and verify all devices are communicating [chillers & system manager]. If you can see all devices from different locations, you comm bus should be ok. If you have done yet, you can also try to power down and reset all the devices.

    You could possibly have a config issue. Before replacing the PIC or System Manager, I would check & verify all parameters. The System Manager Maintenence Tables will state the comm status of all chillers.

    The earth shield should only be grounded on one end of the CCN Comm Bus, taped off on the other. It does not connect to Term-4 on the older System Manager. I normally dont ground the shield on a CCN Bus unless I have issues with comm and usually only in areas with high electrical interference.

  7. #7
    Join Date
    Jun 2006
    Location
    Brisbane
    Posts
    22
    Hi there thanks for the input.
    Unfortunately I could not get the serial/model numbers today.

    Im only getting this code on chiller #2 (hsio) . Sometimes, chiller #1 will shutdown, and not respond to CCN mode, ie it remains in mode 'ccn off' until the power is cycled, however this does not happen often and some times, it can only be reset with the laptop, forcing the system into ccn mode, then back to auto.
    Only the two chillers are on the bus. I have completely shut down the system a few times while making various minor repairs or changes however this has not really changed the frequency of the code 66 problem.

    Sadly, Ill have to examine the system manager maintenance table next time im on site, which could be weeks away as its not a local work site.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event