Low fan setting not low--- Infinity Control
Results 1 to 9 of 9
  1. #1

    Low fan setting not low--- Infinity Control

    I have a new Carrier system with Infinity Control, installed six months ago. At the time, installer suggested leaving the fan running on low continually. Fine with me. As he was showing me how to do that, the "low" setting on the control worked fine, a very low, nearly inaudible blowing. Then he shut the system down to do something, and when it came time to run the "low" fan, it was running harder, louder, like medium. He said "it should settle down soon." And it did... eventually got back to a very low, quiet continual setting.

    Now.. I turned the system off yesterday (switch at the unit in the basement) to check on filter. When I turned it all back on, I turned on the AC for the first time, as it's now hot outside. I'm trying to get the continual "low" setting of the fan to work again, but it's running harder and louder again--exactly the same sound/feel as the "medium" setting. And it's not settling down to low.

    Any hints on what might be happening?

    THANKS

  2. #2
    Join Date
    Jan 2009
    Location
    Keokuk, IA
    Posts
    5,520
    That's a little odd.

    I can't think of why it would "settle down".

    When you set it to medium or high, does it get even louder?

    Can you post the model number of the air handler or furnace?

    Some Carrier furnaces will automatically run the blower for 60 seconds after power is restored. In some cases, the system might do a static pressure check and ramp up to full speed briefly.

    Do you have zone controls?

    Are you sure the AC wasn't running?

  3. #3
    Low and medium sound the same to me.
    No zone controls. The AC wasn't running.

    Not sure if this is the model number, but: CNPVP3017ALAAAAA

    My plan is to call the installer. I just thought there might be a setting I was overlooking on the Infinity Control.

  4. #4
    Sorry.. this is probably it: 59TN6A

  5. #5
    Join Date
    Jan 2009
    Location
    Keokuk, IA
    Posts
    5,520
    Same furnace model I have in my upstairs. It's a 17" coil and 2.5 ton. Do you have a 60 or 80k BTU furnace? 2 or 2.5 ton ac?

    I've never seen what you're noticeing except when the it's running a system test after either replacing the air filter and hitting "reset". But that only occurs once.

    It's possible you may have an issue with the blower motor control board. Hoepully you installer can look into it further and either explain the behavior or correct it.

    Low should be around 350-500 on the furance or AC size, high will be the maximum airflow needed for either hte furnace or AC and medium is halway between the two.

    It's possible to go the the advanced screens and watch the systme RPM and airlfow live while it's running. Careful not ot change anythign while in there. You have to hold hte "advanced" button for 10 seconds to access those menus. I forget the exact navigation, but I thik it's under "Service" then "equipment status", then select the "furnace". You can also get all of yoru equipment model and serial numbers from in there as well.

    Post up here what it says your CFM, Blower RPM and Static Pressure readings are.

    If you have the touchscreen controller, it's a little different navigation, but there's a similar screen.

  6. #6
    Thanks for your note. I'll gather that info and re-post tonight or tomorrow--I've got a deadline this afternoon.

    In the meantime, though, here's the lastest twist:

    An hour ago or so, I cycled through the fan settings again, and Low was still blowing at Med level. A few minutes after that, the AC came on. That struck me as a little odd, as I had set it to come on at 76, and the Infinity Control was reading 75. But it came on, and just kept going. I ticked up the "come on" setting to 77, and the AC shut off. Then it was super quiet. Though the IC still said Fan: Low, the fan wasn't running at all, and I went downstairs to the unit to make sure--nothing happening. Then, maybe 5-10 minutes later, I noticed the fan was back on, and this time it was running in true "Low"--very quiet, but blowing. For the moment, it seems like it might have sorted itself out.

    It does sound like this is all computer-related. I'll gather that data and post tomorrow. I appreciate your help.

    Dutch

  7. #7
    Join Date
    Jan 2009
    Location
    Keokuk, IA
    Posts
    5,520
    IF the system was runing while it was below setpoint, it may have been in "dehumidification" mode. It will overcool up ot 2 or 3F to stay within 2%RH of setpoint The status of the unit will say "dehum" where it normally say "low" or High" for the equipment stage.

    There is also be a "coil drain time" parameter. It sounds like it's on the default of 5 minutes. I personally would set that to at least 30 minutes. This sets how long it will leave the blower off after the last call for cooling when the humidity is near setpoint and you have the continous fan set to run. This prevents the system from reevaporating some of the moisture it previously removed form the air.

  8. #8
    Join Date
    Jan 2009
    Location
    Keokuk, IA
    Posts
    5,520
    I just thought of something. Any chance you have the fan set to medium for a particular time of day? You can set fans speeds based on time of day. IF you want it to run all the time, then go into the schedule and select lo fan for every time period.

  9. #9
    No, didn't have the fan set for medium for a particular time of day. We don't use the scheduling feature--run on Hold all the time.

    Anyway.. here's the scoop: CFM--500, Static Pressure--0.19, Blower RPM--511.

    It seems to be behaving itself now, more or less, though it does seem to be running a lot below the setpoint, adjusting the humidity, I suppose, as you say.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event