Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2013
    Posts
    2

    Carrier master/slave communication

    I have two 30rbs-140 chillers using pro-dialog plus. They both flash an alarm "master/slave communication failure. I believe they have done this since commissioning, I'm sort of just walking in on this. The tech before me said the cable was too short. There is also a termination resistor on the + and - of the slave connector. I just tried to replace the cable with 20 meters of Belkin com cable. Same alarm. The resistor in or out seems to make no difference. Could I just have a programming issue. Im by no means an expert with pro dialog. Any other suggestions?

  2. #2
    Join Date
    Jul 2003
    Location
    Orange County N.Y.
    Posts
    1,176
    Quote Originally Posted by tmkllr View Post
    I have two 30rbs-140 chillers using pro-dialog plus. They both flash an alarm "master/slave communication failure. I believe they have done this since commissioning, I'm sort of just walking in on this. The tech before me said the cable was too short. There is also a termination resistor on the + and - of the slave connector. I just tried to replace the cable with 20 meters of Belkin com cable. Same alarm. The resistor in or out seems to make no difference. Could I just have a programming issue. Im by no means an expert with pro dialog. Any other suggestions?
    Have you checked to see if they are both configured to be a master/slave combo? You can use the scrolling marquee to find the mast/slav and configure to run 2 machines with one being the controller.

    ...Ron
    Roof Rat

  3. #3
    Join Date
    Apr 2013
    Posts
    2
    I believe I had them configured to run master/slave. These are french made units. I think the controls are just a bit different than what Ive seen back home. I can use the start/stop button to switch the slave to CCN control from the master. The other unit is switched to MAST.
    In the program there is "genunit" menu with "chil_s_s". Should this be enable only on slave?
    Then, "m_leadla". Should this be enabled on both?
    I would just contact a carrier guy, but i'm in Sri Lanka and I can't get the local tech to get back with me.
    So, I appreciate anything you guys can help me with. I have the controls manual and would like to learn a bit more.

  4. #4
    Join Date
    Jul 2003
    Location
    Orange County N.Y.
    Posts
    1,176
    You have the control book. Under Maintenance the MSTSLAVE has the notes and parameters that need to be changed to have one chiller lead and the other slaved. It appears that the slave chiller always has to be configured to CCN, and few other configs have to be changed. It should be listed in the tables section of the book that you have.

    ...Ron
    Roof Rat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event