Results 1 to 12 of 12
  1. #1
    Join Date
    Jun 2011
    Location
    Detroit, MI
    Posts
    58

    York YT vibrating badly..

    Hi guys...I got a few questions for ya. We service a location with a York YT that is run with a TM2. Last year, it broke down and the customer had someone else come and look at it and in the end, the logic board got changed out. I never saw it run after the work was done last year, so I don't know if it started after the repair. At the time, I didn't have any info on the TM2 and even though I came across some info (thanks to you guys here) I still don't think I would have been able to do much good with it. At any rate, this year the chiller got flipped on by their people and the chiller has a major vibration. I discovered this while at the site installing a vfd on a fan. I couldn't believe we weren't called on this because of how differently it was running than normal. It's actually pretty baffling to me- every time it ramps up this vibration acts different and on one of the starts it was not even there until a bit after it got to speed. What is strange about it is that it sounds very similar to another experience I had where an old soft start went bad and was getting to speed but it sounded like it was single phasing. My more concise question is this...can an issue with the TM2 make it sound like there's a problem with the compressor? Looking at the teardown manual, the comp doesn't look all that complicated as far as the drive line.

    Some more observations are: On coast down the vibration seems to stop as soon as the motor shuts down (using the old screwdriver listening trick). The vibration frequency doesn't seem to change with vfd speed (just going by ear, no vibe analysis). Spinning the compressor by hand , I don't hear anything unusual and it spins pretty easily. The motor is in good shape bearing wise, but I can hear this vibration in it while it's running...in fact it's in the whole machine. I tried disconnecting the drive coupling and starting the motor to see if it was present, but it didn't seem to be- seemed to ramp up smoothly. While online, seems to be noise in the gear box and very apparent in the suction elbow. The shaft seal has a very apparent oil leak.

    I can tell you that this chiller has been fairly neglected. We insist on annual oil changes...finding and repairing any leaks.. usual stuff, but man is it tough to get these guys to do anything- and per the typical, now that it's down it's a super emergency. Spend a dollar to save a dime kind of crap. The chiller model is YTH3J3E2-CRD used for a/c

  2. #2
    Join Date
    Aug 2000
    Location
    Austell, Ga.
    Posts
    1,291
    Seen this far too many times on the old TM1-2's..In one instance the mechanic even set up rigging and tore compressor down. Albeit there was nothing wrong with the internals.
    Surely if you have TM2 still running, you have what is referred to a "Snett" gate driver board.(Designed by a brilliant Mr. Snett)
    On it at the top are six capacitors mounted vertically that when one straye off of rated capacitance then mis-firing can....and will occur.
    I would replace these boogers with new encapsulated capacitors of the same capacitance but a higher working voltage (600 volts) and give it a go. The newer Caps are even available at your local Radio Shack for a couple of bucks each..
    Forget even trying to get parts from York on this as something probably 30 years old...They only exist in old York mechanics garage or basement..
    Ain't "None" of us as smart as "All" of us..

  3. #3
    Join Date
    Jun 2011
    Location
    Detroit, MI
    Posts
    58
    Am I correct in assuming you are talking about the board mounted on the back side of the left hand cabinet door- the same pcb with all the diagnostic led's and trigger led's?? I believe they call it the logic board in the info I have. To be honest, I love working on all this old stuff to see how it all progressed over the years. The only problem is finding documentation when needed. I've seen the size of the new optispeeds and it's so cool to see how they've gotten smaller.

  4. #4
    Join Date
    Aug 2000
    Location
    Austell, Ga.
    Posts
    1,291
    +NO!!! That is NOT the gate driver board....I fear for ones life when they start prowling around in the cabinets with the gigantic capacitor banks used in a forced commutation drive such as this. I truly wish that I had never posted this now as I can assure you that these drives will kill you should you not have such items as a "Discharge Probe", and all the Arc-Flash safety items needed when even opening the cabinet doors, let alone removing a PCB from the interior. I now ask with all due respect that you find an olod York mechnic in your area to assist you in this repair. I humbly bow out of this thread.
    Ain't "None" of us as smart as "All" of us..

  5. #5
    Join Date
    Aug 2000
    Location
    USA
    Posts
    4,979
    LOL!!! You are correct as usual. Last one I serviced was maybe 9 years ago, Fried a pole. Ended up converting it to a Benshaw soft start. Tower water was always at 80F to 85F so it never went below 56Hz. Was cheaper putting in the soft start than buying a pole. Waste of a vfd in this particular site, The TM1 onsite would run down to 50Hz. I bought the last precharge cap York had to repair that one. Entire drive spread out on the floor for 1 cap.
    Quote Originally Posted by RichardL View Post
    +NO!!! That is NOT the gate driver board....I fear for ones life when they start prowling around in the cabinets with the gigantic capacitor banks used in a forced commutation drive such as this. I truly wish that I had never posted this now as I can assure you that these drives will kill you should you not have such items as a "Discharge Probe", and all the Arc-Flash safety items needed when even opening the cabinet doors, let alone removing a PCB from the interior. I now ask with all due respect that you find an olod York mechnic in your area to assist you in this repair. I humbly bow out of this thread.
    Your poor planning does not constitute an emergency on my part!!!!

  6. #6
    Join Date
    Jun 2011
    Location
    Detroit, MI
    Posts
    58
    I understand your position for safety. I do admit that while I am quite a curious tech and have had a lot of luck and the brains to take the time to read and ask questions, I've had my doubts about this particular issue. Personally, it's my approach to not be scared of this equipment that we all work on, but to be knowledgeable enough to know when I'm in over my head or not. I don't know if it's always been this way, but it's a tough world to get into when information is held so close to the chest. I'm not indicating anyone here exactly, but just the field in general. I love what I do and I'd hate to get hurt working on something that's obsolete anyway. I'd much rather be onsite when perhaps this machine got upgraded to an optispeed- there's more of future in that tech. At this point I've already bowed out of it and have left it to someone else with hopefully a better understanding of this old equipment. I do thank you guys for the help- my main interest was to understand if this machine could get up to speed with something with the drive and have this vibration be caused by it.

  7. #7
    Possible a easy way to identify the noise is caused by miss firing. Would be placing an amp probe on the incoming power leads and see if they are all drawing the same amps. Located in door all the way to the right. If you do see a difference then follow Richards advice about getting a GOOD old York tech out if there is any in your area. They will have an oscilloscope to test the scr's and see if they are getting a signal to fire. It will save your customer money in the long run and should give you some OJT by working with him.

  8. #8
    Join Date
    Aug 2006
    Location
    Mixing oil and fire with a big spoon.
    Posts
    4,006
    as for an electrical vibration possibility, if killing power kills the vibration, then its an electrical issue. if the vibration still exists, then an electrical issue is not your biggest problem.
    It's tube brushing season...93% done (39.35 miles of tubing)...only 1,242 tubes to go!

    Original member of the Raccoon Brotherhood.

    EVERYTHING IS AWESOME!!!

  9. #9
    Join Date
    Jun 2011
    Location
    Detroit, MI
    Posts
    58
    It seems to me that this procedure could be done on the actual motor leads, but not so much on the incoming power. My reasoning is that with a vfd, once section, the converter, turns ac to dc, in effect a power supply for the inverter, which is where the ability to change frequency and a better controlled motor start comes from. I would think that if you were to look at the incoming power, you may see amperage bouncing up and down but not on any particular leg. Now on the output, you would see it on a particular leg because that is where the direct load is coming from. That's my educated guess. Which, that is something that I did notice. This particular setup was installed with 2 conductors per leg going out to the motor any my every day clamp wouldn't fit around them both, but I did see some bouncing amperage on phase c. Situations like this bum me out because I don't get the opportunity to figure it out, as we've put it back on the company that replaced the logic board last year. I do have a scope and an M1 on the TM2, but it out of my hands now, which may be a good thing. Last thing I want is to get blasted before a 3 day weekend. I'd appreciate if someone responded to my thoughts on amping the lines...input vs output.

  10. #10
    Join Date
    Sep 2007
    Location
    Somewhere in the world.
    Posts
    1,577
    Excellent call Richard haven't had to deal with the TM1 or TM2 that much do have the original books for those machines have seen SCR' s mis fire on solid state not really vibrating but there was noise sounded like noisy bearing really fake out a lot of good mechanics.
    Arguing with your Boss is like wrestling with a pig in
    mud.
    After a while you realize that while you are getting
    dirty, the pig is actually enjoying it.

    It is not exactly cheating, I prefer to consider it
    creative problem solving.

    25 years ago we had Bob Hope , Steve Jobs , and Johnny Cash today we have no Hope no Jobs and no Cash !
    I can fix broke but i can't fix stupid !

  11. #11
    Join Date
    Jun 2011
    Location
    Detroit, MI
    Posts
    58
    Hey guys, I know we all like to know how things turn out so I'm posting what ended up happening with this machine. There was another company that came out to the site and looked at this chiller and they came up with shaft misalignment or compressor damage. I was called back to the site and this time I went armed with a better understanding of how this drive works, some more safety gear, a scope and the helpful responses that you guys posted. Man, having a scope sure changed the game. One of the things that really bugged me wee all the harmonics I could hear around the compressor. If I put my ear on the suction elbow, I would swear it was compressor damage. if I listened to the motor, it sounded off and could hear a few different harmonics- not to mention is sounded almost like a single phase during acceleration. After I read through the M1, I started looking at wave forms. I started in the left cabinet and ended up in the right. When I finally put my scope on the dc buss bars and saw what looked like a missing hump, I started investigating the converter portion. Long story short, phase C had 60 amps less than A or B. There was a major disruption in the wave forms on the positive and negative buss bars. I killed the power and made sure all was dead (bleed resistors still working nicely) and pulled the trigger board. I've dealt with electronics in the pas and know a bit about them.... phase C had an obviously blown voltage reg one the gate drive side of the optoisolator and I believe someone's mention of caps being off is applicable to the phase too. The client had another site with another chiller just like this one that could have parts robbed from it. After putting In the trigger board (checked as much as I could on everything- thyristors, scr's and visual of the cap banks) let run the start up and she came back online very smooth and quiet. The chiller has been running ever since. Out of curiosity, I checked the wave forms all over the starter after if was running smoothly- what a difference. DC buss looked like I would expect it to and even the incoming AC was smoother. Pretty wild stuff. What is interesting is that there isn't much on the trigger board that proves that the gates are actually firing- I'd be this isn't the case on the newer drives. Seems that the only failsafe for the DC buss having issues are the poles seeing overcurrent. At any rate, thank you guys so much for the insight and advice- I don't think I would have been able to figure it out without the help.

    I do have something else to ask- does anyone know of someone that would have one of the trigger bards or repair the one we have? I know these aren't supported by York anymore, but that usually springs up someone that'll repair them.

  12. #12
    Join Date
    Aug 2000
    Location
    Austell, Ga.
    Posts
    1,291
    I am glad that you found the problem. Now....Go back to post #2 on this thread and read where the problem might lie. I would also advise you to NEVER connect your scope to any of the gate trigger signals directly as the minute capacitance of your probe can, and will also cause "Mis-Firing" of the SCR being looked at. To observe the actual gate signal on a TM1-2, a special probe is needed called a "Current Probe" made by Tektronix and available thru Grainger that can connect around the gated signal wire without making any direct electrical alteration of the very fast gate signal. Don't even think of asking how I know this......LOL I will admit that it took several hours to clean the remnants of a pole assemby from the cabinet interior when I attempted to get a peek at the actual firing signal "Directly". By the way....Them current probes ain't cheap either.
    I humbly thank you for posting the results of your findings on this.
    Ain't "None" of us as smart as "All" of us..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event