Page 2 of 2 FirstFirst 12
Results 14 to 15 of 15
  1. #14
    Join Date
    Apr 2007
    Location
    San Diego, CA
    Posts
    1,344
    Quote Originally Posted by overdue View Post
    Thanks everyone, it worked. In fact, there wasn't even a timezone.jar in the JACE. It is at last trying to boot now.

    Unfortunately, more error messages followed, sorry to dump them all here. Does it look like JACE is lacking some files or do I need to acquire extra license to make it work?
    Attachment 376331

    ERROR [02:06:27 23-Apr-13 EST][platform] Unable to create archive RAM disk
    ERROR [02:06:27 23-Apr-13 EST][alarm] Cannot open alarm database.
    java.io.IOException: Cannot create: /alarm/alarm.adb
    ERROR [02:06:28 23-Apr-13 EST][service] Unlicensed: /Services/WebService
    javax.baja.license.FeatureNotLicensedException: tridium:web
    ERROR [02:06:40 23-Apr-13 EST][sys.service] Service start failed: History Service
    java.lang.NullPointerException
    WARNING [02:06:43 23-Apr-13 EST][web] HTTP and HTTPS are both disabled.
    ERROR [02:06:43 23-Apr-13 EST][sys.engine] Failed stationStarted: Web Service
    App Failed
    It appears the the web feature is unlicensed, which means you won't be able serve up graphics to a web browser.
    Beyond that, the JACE is having a problem initializing the RAM disk, which is where your histories are stored - even if you don't have any histories in your station, by default the log and audit histories go there.
    I would try doing a cleandist, and then re-running the commissioning wizard.
    For details about the clean dist files and their usage please see docPlatform in 3.3.22 or 3.2.22 or newer releases.

  2. #15
    Join Date
    May 2010
    Posts
    13
    Quote Originally Posted by digo View Post
    It appears the the web feature is unlicensed, which means you won't be able serve up graphics to a web browser.
    Beyond that, the JACE is having a problem initializing the RAM disk, which is where your histories are stored - even if you don't have any histories in your station, by default the log and audit histories go there.
    I would try doing a cleandist, and then re-running the commissioning wizard.
    For details about the clean dist files and their usage please see docPlatform in 3.3.22 or 3.2.22 or newer releases.
    Thanks, will do it soon and let you know.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event