Results 1 to 5 of 5
  1. #1

    Compressor Start Problems

    I have a Heil 4-Ton heat pump. Once in a while the compressor will not start. It will try to start 10 -15 times with the overload taking it out each time. I am not sure but I don't think it's short cycling. The T-stat has a built in 3.5 min delay. Should I install a start kit? I replaced the dual capacitor thinking it may be weak but it still fails to start sometimes.

    Thanks for any help in advance.

    David

  2. #2
    Join Date
    Jun 2003
    Location
    Florida
    Posts
    9,548
    Quote Originally Posted by sc_dave View Post
    I have a Heil 4-Ton heat pump. Once in a while the compressor will not start. It will try to start 10 -15 times with the overload taking it out each time. I am not sure but I don't think it's short cycling. The T-stat has a built in 3.5 min delay. Should I install a start kit? I replaced the dual capacitor thinking it may be weak but it still fails to start sometimes.

    Thanks for any help in advance.

    David

    Pick up the phone and get service for it. You've already replaced one part that was probably good. Next it will be a start kit, and the problem good very well still be there. It might not be equalising in the off cycle. Have a pro check it out....then if it does it their work should be warrantied and you're not throwing away money.
    If everything was always done "by the book"....the book would never change.

  3. #3
    Thanks for the info.

    I know the capacitor I replaced was weak because I tested it that is why I replaced it. However it did not cure the intermittent starting problem as I hoped it would.

    After I added a start kit the unit is starting smoother, faster and every time now.

    David
    Last edited by sc_dave; 02-03-2007 at 09:15 PM. Reason: Re-wording

  4. #4
    Join Date
    Dec 2006
    Location
    Middle Tennessee
    Posts
    11,347

    *

    Quote Originally Posted by sc_dave View Post
    I know the capacitor I replaced was weak because I tested it that is why I replaced it.

    what reading did you get when you tested it?



    .

  5. #5
    Join Date
    Mar 2006
    Location
    cincinnati, ohio
    Posts
    258
    Quote Originally Posted by Airmechanical View Post
    what reading did you get when you tested it?



    .
    And how many amps was it drawing at start up
    Knowledge comes with experience

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event