Results 1 to 12 of 12
  1. #1
    Join Date
    Mar 2013
    Location
    Oklahoma
    Posts
    4

    Carrier GXN Air cooled -EXV promblems

    Having promblems with EXV valve opening , unit shutting down on loss of refrigerant flow.Motor on valve is very noisey.Motor seems to drive open and closed in self test.Anyone else had simular problems. Thanks

  2. #2
    Join Date
    Feb 2008
    Location
    Dubai
    Posts
    89
    Quote Originally Posted by kevans1993 View Post
    Having promblems with EXV valve opening , unit shutting down on loss of refrigerant flow.Motor on valve is very noisey.Motor seems to drive open and closed in self test.Anyone else had simular problems. Thanks
    Please follow the primary steps to troubleshoot the exv trouble
    1. Check the exv coil resistant
    2. Check the liquid level
    3. Check the thermistors.
    4. Check the exv driver board.
    Or put in test mode and try to open 100%...............then post the status.

  3. #3
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,701
    Can you physically see the motor drive open and close?

    Quote Originally Posted by kevans1993 View Post
    Having promblems with EXV valve opening , unit shutting down on loss of refrigerant flow.Motor on valve is very noisey.Motor seems to drive open and closed in self test.Anyone else had simular problems. Thanks

  4. #4
    Join Date
    Jul 2012
    Location
    Western KY
    Posts
    1,221
    Have seen what looks like cigarett tar, assume its POE after being cooked, coat the inside of the economizers. Kind of sticky and gums up the works.

  5. #5
    Join Date
    Mar 2013
    Location
    Oklahoma
    Posts
    4
    Upon recheck motor opens and closes.When compressor starts makes loud noise then shuts down on code 9999 loss of refrigerant flow .

  6. #6
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,701
    So the next step would be to add some refrigerant ?

    What's the plan ?

    Quote Originally Posted by kevans1993 View Post
    Upon recheck motor opens and closes.When compressor starts makes loud noise then shuts down on code 9999 loss of refrigerant flow .

  7. #7
    Join Date
    Apr 2009
    Location
    Columbus,Ohio
    Posts
    20
    What is your pressures on refrigerant side when it goes into alarm.

  8. #8
    Join Date
    Jul 2012
    Location
    Western KY
    Posts
    1,221
    Figure it out?

  9. #9
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,701
    Probably not he's going to keep pumping her down until the compressor dies.


    Quote Originally Posted by Tommy knocker View Post
    Figure it out?

  10. #10
    Join Date
    Jul 2012
    Location
    Western KY
    Posts
    1,221
    Quote Originally Posted by Dallas Duster View Post
    Probably not he's going to keep pumping her down until the compressor dies.
    I hate that machine myself. It's a PITA to keep clean.

  11. #11
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,701
    It may be a maintence nightmare for some but it's pretty solid.

    Quote Originally Posted by Tommy knocker View Post
    I hate that machine myself. It's a PITA to keep clean.

  12. #12
    Join Date
    Jul 2012
    Location
    Western KY
    Posts
    1,221
    Quote Originally Posted by Dallas Duster View Post
    It may be a maintence nightmare for some but it's pretty solid.
    Ya. Anyone over 6' or 180lbs won't like facing those inner coils.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event