Page 2 of 2 FirstFirst 12
Results 14 to 16 of 16
  1. #14
    Join Date
    Jan 2004
    Location
    Lancaster PA
    Posts
    68,081
    Quote Originally Posted by DanA View Post
    It is a matched system. No furnace. I live in Florida. Lately we've had cold, by our standards, weather in the low 40's at night. Just checked it. It shows "Heat Pump" "System on" with only the AH running. The outside condenser is not running. Thermostst perhaps??
    Probably a problem with the unit. Has your electric bill been higher this winter then normal.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  2. #15
    Join Date
    Nov 2010
    Location
    cali
    Posts
    94
    Agree with bald looney some sort of pressure switch.. Air flow restriction or possible inadequate refrigerant charge.. Too much too little. Possible refrigerant leak... You can never rule out electronics but I highly doubt it.. Call a professional

  3. #16
    Join Date
    Apr 2010
    Location
    NC Sandhills
    Posts
    409
    Goodman/Amana that is 3 years old, I am leaning towards leaking evaporator coil. On site tech can narrow it down. Good news is a replacement one will be all aluminum.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event