Page 2 of 2 FirstFirst 12
Results 14 to 15 of 15
  1. #14
    Join Date
    Nov 2009
    Location
    Central Virginia
    Posts
    146
    Im not surprised the compressor is shot based on what you listed. Sheesh. :what:

    Sent from my SPH-D710 using Tapatalk 2
    ____________________________________________
    If you don't know what you are doing.... ASK!! There is no such thing as a "Stupid" question.... Maybe.

  2. #15
    Join Date
    Feb 2013
    Posts
    7
    Nevermind... So the insualted pipe is heating to over 100 degrees (a 20 degree improvement), but that isn't translating to a higher temp at the register. I'm getting 72 degree intake, and 76.5 at the register. It's 55 degrees outside.

    Also the system is now hissing audibly. It's coming from where the insulated pipe enters the furnace.

    The only thing that was mentioned to me by my other contractor who did the system review, is that it's possible the installer didn't remove the factory installed piston from the thermal expansion valve. They had the wrong valve installed originally, and the goodman tech was working with them on the reinstall of the correct valve, but I have no confidence in these guys at all.

    This is on the system that goodman isn't replacing right now. I'm concerned it's going to burn out too, and I only have a month left on my installer's warranty.

    Edit: Same temp at register in first and second stage.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event