Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2006
    Location
    New Jersey
    Posts
    4,337

    Station Starting

    I have a new account with 49 BacNet Spyders on a 600. We proposed splitting the network up to help with some communication issues.

    So I installed the new com card and redid wiring. When I started the Jace back up I noticed it was taking a while to start the station.

    I'm get in the director- "[honeywellSpyderTool] Station startup sequence returning" over and over again, then finally the station starts. I counted that it does it the same number of times as devices I have on the network.

    Any ideas what it means? Never seen this message before.

    Btw- This is a Vykon Jace 3.5.34 with SpyderTool 4.8.8

  2. #2
    Join Date
    Feb 2013
    Location
    Phoenix, AZ
    Posts
    198
    It was doing the same thing before you split the comms, it always does a startup line for each device. I've seen the same thing whether LON, or BACnet controllers.

    Sent from my ADR6300 using Tapatalk 2

  3. #3
    Join Date
    Apr 2007
    Location
    San Diego, CA
    Posts
    1,332
    Quote Originally Posted by ascj View Post

    I'm get in the director- "[honeywellSpyderTool] Station startup sequence returning" over and over again, then finally the station starts. I counted that it does it the same number of times as devices I have on the network.

    Any ideas what it means? Never seen this message before.
    SpyderTool 5.201 or later eliminates this nonsense. Basically the tool is initializing the control logic on station startup (think opening up the controlLogic wire sheet) on each spyder.

  4. #4
    Join Date
    Jun 2006
    Location
    New Jersey
    Posts
    4,337
    To be honest, I don't know if it did it before I split the network. Never rebooted the station. Only my second time there.

    The initializing makes sense, since there is no engineering mode.

    Most of my Spyder experience has been with AX 3.6 and Spydertool 5.2.

    I'm just glad there is nothing wrong. I couldn't even imagine if the network was big, what the station start up time would be.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event