Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2009
    Posts
    632

    Lon add device error

    I was trying to add a mcquay heatpump to my lon network. I was able to discover it but when it tried to add it into the database I got the error "Duplicate Tag: Whpe2e=1". This is the only device that was on the network. I got it to work by adding it from the palette and using match. I added a screenshot, just curious why this wouldnt let me add it by the discover method. I am also new to lon, so its probably something simple.
    Name:  lonerror.jpg
Views: 123
Size:  41.8 KB

  2. #2
    Join Date
    Jan 2005
    Location
    USA
    Posts
    1,453
    When doing an add from a discover the device will default to a subnet of 1 with a node of 1 in the window that pops up after you click to add the device. This usually matches the subnet and node of the first device you added. Change the node to another number not assigned to any other device. I usually like to put them in the order that I add them, second device would be node 2 the third device would be 3 and so on.
    "It's always controls"

  3. #3
    Join Date
    Oct 2005
    Location
    Southern California
    Posts
    15
    I had the same problem when I added certain Circon controllers. Circon has two jar files for their devices. The controllers were listed under both jars.
    I deleted the duplicate controllers in one of the jars and that fixed it. Check your jar and see if there are duplicate controllers listed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event