Results 1 to 5 of 5
  1. #1

    All LED's light up

    Sometime during the day all the LEDS light up on the relay panel, the blower ramps up to 100%
    And stays there for ≈ 2-6 Minutes. What is this?

    I have all new Trane equipment: Installed 30-Oct-2012
    Tstat: TZONE950AC52ZA
    Control relay panel: BAY24VRPAC52DA
    Furnace: TUH2C100A9V5VAC
    Heat Pump: 4TWR5061E1000BA
    Coil: 4TXCC060BC3HCBA
    Humidifier: THUMD500APA00B
    Outdoor Temperature Sensor: BAYSEN01ATEMPA

  2. #2
    Join Date
    Aug 2004
    Location
    North Richland Hills, Texas
    Posts
    14,914
    It is resetting all of the damper positions, and verifying that they all work.
    It's a feature, not an error.
    If more government is the answer, then it's a really stupid question.

  3. #3
    Quote Originally Posted by mark beiser View Post
    It is resetting all of the damper positions, and verifying that they all work.
    It's a feature, not an error.
    I don't have a zone panel or dampers. All the equipment that I have is listed.

  4. #4
    Join Date
    May 2008
    Location
    Central Fla.
    Posts
    311
    Where do you live and is the heat on? could be the humidifier coming on, not sure without more info.

  5. #5
    Kentucky
    Heat is on.
    The line set does not get hot and I don't believe that the gas comes on.
    When humidifier is on all six LED's light up.
    If humidifier is off only five light up.
    Name:  IMG_0575.jpg
Views: 159
Size:  41.7 KB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event