Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2012
    Location
    Iraq
    Posts
    1,066

    marshal heat pump split defrost problem

    hi
    i have marshal 2 ton split unit r22
    in heating mode it work perfectly
    the outdoor fan never stop working
    then discharge temp is 110 c
    suction is 55 c
    13 amp current

    compressor is not hot
    i set indoor unit to 32 c
    but the outoodr fan never stop spinning
    and water is continue flow from outdoor unit
    i suspect the indoor sensor on pipes may be not fixed correctly so i unpluged it then plugged it
    so the outdoor fan stopped work and compressor kept running
    after one day
    i turned on the split so
    the fan and compressor kept working never stoped until the room temp is reached 32 c
    so both comp and fan stopped
    so what the cause of the problem

  2. #2
    Join Date
    Jul 2007
    Location
    Mount Airy, MD
    Posts
    7,281
    Thread relocated to "Tech to Tech"

  3. #3
    Join Date
    Aug 2012
    Location
    Iraq
    Posts
    1,066
    up

  4. #4
    Join Date
    Aug 2012
    Location
    Iraq
    Posts
    1,066
    the problem was fixed
    that happened because of bad indoor unit pipe thermistor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event