Page 1 of 6 123456 LastLast
Results 1 to 13 of 75
  1. #1

    Rack liquid level up and down

    Hey guys, haven't really had to chance to post much (work too damn much) but wanted to say I've learned so much from you guys. I've got an issue on a rack that no one can give me a definite answer.

    I've got a Hill Phoenix rack, +10 SST R22 Meat Rack with air reclaim going to a McQuay evap. It is running on a suction float with 4 15hp Copeland 3ds with 1 of them VFD controlled and a split condenser with hot gas defrost. With a RMCC controller.

    My liquid level just will not stay constant in the receiver, constantly bouncing from 0 and flashing to 40% with reclaim on. With reclaim off the liquid sits right @ 40%. First thing I did was leak check, found a bunch of little stuff, all the B19 hot gas valves leaking, all 4 compressor heads leaking, ball valves, and receiver indicator gasket was leaking, all now fixed. I could not get any bubbles to show but some oil showing up so I believe they were small. Been all over the sales floor, on top of boxes, cases, in the Mcquay and condenser, no blowers to be found. No underground runs.

    Went through the RMCC because I also had the rack over and under shooting its target suction. It was all over the place. Found the on delays way too high for the compressors, was @ 30s, changed to 3s. Someone also put a -25# offset in the discharge transducer, changed the transducer offset back and changed transducer. It really smoothed things out, sitting right @ target now but liquid still going all over the place. Target suction @ 32# and Discharge is @ 190# with 20# shift in reclaim. Reset all my Sort's to store spec's.

    I am in Florida so typical ambient in the day around 75- 85 and @ night has been any where from 55-65. I thought smoothing the rack out would help but really not much has changed. I keep wanting to pull my hair out, keep thinking I have a leak then I go upstairs and have somewhere around 30% in the receiver with reclaim on. Then the thing starts gurgling. Surprisingly all my cases are not warm even the last two on the header are achieving temp but today I pulled a strainer on the last circuit and it was plugged solid with crap. So I know I gotta be scraping bottom @ times.

    So today right around 15:00 I noticed something but didn't have time to get into it as I just went on call for the weekend. I was leak checking the Mcquay heat reclaim AGAIN so I shut it down, my 3 way valve de-energizes and liquid goes up to 40%. So I force on the 3way valve to pressurize the coil, don't find anything and come back to the rack. The blower for the McQuay is now off, reclaim is on and the liquid level is staying dead nuts @ 20%. I actually had liquid coming back, it climbed up to 30% and stayed for 30 mins. It was maintaining 190 head but now ALL of my condenser fans were on. Then I said WTF, turned the blower back on, reclaim comes on and all condenser fans shut off and runs 190 head and there goes my liquid level again down the tank.

    I just wanted to get some more opinions, everyone says my settings are correct, and they are, I was @ another store tonight with the same rack and set up and it is right. I've been told possibly the reclaim coil is too large, and to cut some passes out. I really don't want to do this because the store already has humidity issues and its only Feb. The store is right next to a damn swamp though. Then someone told me that my 3 way valve pilot line is possibly leaking by. But I really don't understand that one, and the guy couldn't really get into much more untill Monday.

    Anyways sorry for the rant but this one has me stumped. Anyone seen anything like this before? Thanks for the help guys.

  2. #2
    Join Date
    Sep 2006
    Posts
    153
    [QUOTE=steelsparky 20# shift in reclaim.[/QUOTE] Reset all my Sort's to store spec's.

    [\QUOTE]. It was maintaining 190 head[\QUOTE]

    We shoot for 30# shift

  3. #3
    Quote Originally Posted by Blackmira View Post
    Reset all my Sort's to store spec's.

    [\QUOTE]. It was maintaining 190 head[\QUOTE]

    We shoot for 30# shift
    Your right, I put down 20 by mistake b/c RMCC calls for 220# with reclaim. When I had the 190 head I had the McQuay shut down and hit the fail safe, forcing the output.

  4. #4
    Join Date
    Feb 2008
    Location
    California
    Posts
    2,064
    I figured it out

  5. #5
    Join Date
    Sep 2005
    Location
    florida
    Posts
    5,501
    I had a reclaim valve hang up a few years back and not letting the reifer come back to the rack.
    I love the smell of phosgene first thing in the morning:

    To apply for professional membership click here


    Educational forums are open.

    If you would like to submit a link or an article or other related info to the EF. click here

  6. #6
    Join Date
    Sep 2006
    Location
    Chicago
    Posts
    474
    With heat reclaim on and a full condenser you may get to a point where the hold back valve is coming in to play. Holding back and then opening causing the variation in receiver level. The 25 lb offset may have been put in place becasue the transducer its mounted on the discharge line. Could be a 25lb pressure drop between discharge and dropleg with heat reclaim on. Some have a 10lb check between heat reclaim inlet and outlet piping.

  7. #7
    Join Date
    Jan 2006
    Location
    DFW Metroplex
    Posts
    4,910
    What's the pressure setting of your holdback valve? It should be around 10 psig less than your minimum condensing set point - any higher and the valve may come into play during reclaim operation.
    "The problem is the average person isnt tuned in to lifelong learning, or going to seminars and so forth. If the information is not on television, and its not in the movies they watch, and its not in the few books that they buy, they dont get it" - Jack Canfield

  8. #8
    Join Date
    Sep 2005
    Location
    florida
    Posts
    5,501
    The stores I service down here don't have hold back valves. Out of the 23 only 2 have them and they set up with floating head pressure.
    I love the smell of phosgene first thing in the morning:

    To apply for professional membership click here


    Educational forums are open.

    If you would like to submit a link or an article or other related info to the EF. click here

  9. #9
    Quote Originally Posted by markettech View Post
    What's the pressure setting of your holdback valve? It should be around 10 psig less than your minimum condensing set point - any higher and the valve may come into play during reclaim operation.
    To be quite honest I don't think I have hold back valves, I'm not even sure what they look like. I do have one old Albertson's with ORI valves on split systems but that's it.

    I starting to lean towards the heat reclaim coil is too large and with the A/C on the liquid is staying in the reclaim coil or condenser. Run's like a 2 1/8" line to and from. Someone has cut come circuits out of the other reclaim coil on the other McQuay.

  10. #10
    Join Date
    Sep 2005
    Location
    florida
    Posts
    5,501
    Quote Originally Posted by steelsparky View Post
    To be quite honest I don't think I have hold back valves, I'm not even sure what they look like. I do have one old Albertson's with ORI valves on split systems but that's it.

    I starting to lean towards the heat reclaim coil is too large and with the A/C on the liquid is staying in the reclaim coil or condenser. Run's like a 2 1/8" line to and from. Someone has cut come circuits out of the other reclaim coil on the other McQuay.

    Were you located in Fl???
    I love the smell of phosgene first thing in the morning:

    To apply for professional membership click here


    Educational forums are open.

    If you would like to submit a link or an article or other related info to the EF. click here

  11. #11
    Quote Originally Posted by crackertech View Post
    Were you located in Fl???
    Fort Myers/Naples area

  12. #12
    Join Date
    Feb 2008
    Location
    California
    Posts
    2,064
    if the reclaim coil is large enough to condense liquid, your condenser is filling with liquid too...that's a lot of liquid.

    might want to look into splitting condenser in reclaim.

    maybe they sized the reclaim coil for parallel operation & not series.

    series reclaim should de-superheat, not condense.

    parallel reclaim should condense.

  13. #13
    Quote Originally Posted by Phase Loss View Post
    if the reclaim coil is large enough to condense liquid, your condenser is filling with liquid too...that's a lot of liquid.

    might want to look into splitting condenser in reclaim.

    maybe they sized the reclaim coil for parallel operation & not series.

    series reclaim should de-superheat, not condense.

    parallel reclaim should condense.

    I think your onto something here, when I was tweaking the parameters I noticed the capability to split while in reclaim but I believe it was not set to do this. Now my question is if I do that change, is there a setting to have the condenser go back to normal operation if discharge goes too high, ie in the summer time?

    I imagine there is, that controller does a lot but I'm still trying to get used to it, came from doing alot of Novar, Danfoss, and Comtrol.

Page 1 of 6 123456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event