Results 1 to 7 of 7
  1. #1

    Confused Quadrafire Castile Pellet Stove auger not turning

    The stove was installed in the house in 2002. Has worked fine with the exception the auger bushing required replacement. Last weekend I had issues getting the auger to rotate but after a few resets it worked. This past weekend it would not rotate period! Folowing advice onlne I have taken the baffles, rear plates out and completely cleaned the interior back to the vent fan. None of the snap disks required resetting. I removed the auger and no blockage, vacuum tube is clean, vacuum port is clear - I can blow or draw a vacuum to the vacuum switch, pellet hopper full and the wiring is all connected. I checked voltages at each connection which matches values as stated online and in manual. I removed the control board cover and I see the red and green lights glow on top however the second green light directly on the board flashes on and off non stop. The door seal is worn but still makes good contact with the face of the stove. The lid under the fire pot moves back and forth however has a slight gap when closed. Last night I turned on the power and tossed in a few pellets manually. Everything worked (fans etc) however when the pellets burned away I tried to hit reset and nothing happened. Lots of lights flashing on the control board but reset switch not working. I called my local service cetner to speak with a tech but thought I would check here. This is a free standing stove with venting system installed by the local service center. From reading it appears the vacuum may be the problem but a bit lost now. FYI the auger is not receiving voltage from the module on start up during a ten minute check there after. The back stone plates were packed with crap. Could the vent pipe/fan be pugged? Thanks in advance for any thoughts or additional checks I can do.

  2. #2
    Join Date
    Aug 2004
    Location
    S.E. Pa
    Posts
    6,191
    As with any pellet stove, always, always, always clean the unit thoroughly inside and out especially the ENTIRE vent pathway and vent system.

    This stove will feed pellets only when the vacuum switch senses sufficient negative pressure in the tube. If that port is blocked, tubing loose or cracked, or this switch is bad, it will never feed pellets.

    On start up, the unit should feed one handful of pellets then wait for clearance from the pressure switch and board to continue feeding. The board is waiting on a signal from the thermocouple that means there is a fire rising in temp. which is indicated by the green LED. This puts the igniter on a countdown and causes it to feed pellets as long as the vacuum switch is closed meaning there is a vacuum from air moving through the vent system. When the fire is sustained hot enough the millivolts read off the thermocouple will cause the board to turn off the igniter and continue feeding pellets. This sequence may take 8-10 min.

    As a homeowner, you can ensure the thermocouple ceramic sheath is fully inserted so it touches the tip of the t/c and it projects sufficiently over the fire pot. You can inspect the inner workings in the back for signs of a loose or burnt wire and ensure snap disc 2 & 3 are not tripped. However, it is absolutely imperative you do not remove those cover panels until the power is unplugged!!! There is a high risk of dangerous/ deadly shock sticking your hands back there with it energized, which is why pellet stove service is not a DIY sport .

    Have the pro tech inspect and service it. Make sure he looks closely at the guillotine gate on the firepot cleanout, gaskets, and venting.

    If you blew into the vacuum switch, even lightly, you may have blown the diaphragm. A tech can test to see if it is working properly or not but again, this is live 120vac so don't try it yourself.

  3. #3
    Join Date
    Dec 2011
    Location
    PA
    Posts
    199
    Hearthman covered it, but to directly answer your last question, yes your vent pipe could definitely be clogged. clean your entire vent pipe thoroughly.

  4. #4
    Join Date
    Nov 2012
    Posts
    16
    If you wanted to rule out your vacuum switch being the cause, you could always jumper the two wires that normally go to the vacuum switch and see if the auger feeds. If it does then you know the switch or ventilation is the problem. Don't run the stove with a switch bypassed though...

  5. #5
    I have had the exact same issue on the exact same stove. Thoroughly cleaned. Though my green light does not come on after fans start etc. call made to svc dealer.

  6. #6
    Join Date
    Nov 2012
    Posts
    16
    And what was the problem that the service dealer found? If you do not follow through with the results how are we supposed to learn anything? Thanks

  7. #7
    Join Date
    Jun 2011
    Location
    Fresno, CA
    Posts
    212
    The problems I have are as mentioned about. What sucks is if that small capacitor on that auger fails replace both. Had a customer that was an electrical contractor that just tried to replace the capacitor will no positive results. Make sure your thermostat is calling consistently had that fail many times as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event