Page 2 of 2 FirstFirst 12
Results 14 to 18 of 18

Thread: Metasys bus

  1. #14
    Join Date
    Sep 2006
    Location
    Alaska
    Posts
    458
    Quote Originally Posted by chas_md View Post
    HVACPro is not very Windows 7 friendly; It's not supported. That being said it runs on many Windows 7 machines (including JCI tech laptops) but I've also seen plenty of machines it will not run on. Ensure you're running it in Windows XP mode and cross your fingers! Also make sure you're running version 8.08b.
    I can echo the Windows 7 and HVACPro sometimes don't play together. Windows XP Professional seemed to work really well although. If you could look at the front end you could determine which controllers are offfline and work from there!!!!

  2. #15
    Join Date
    Nov 2009
    Location
    Tennessee
    Posts
    75
    Wasn't able to connect with hvac pro. We did find that you cannot use the same 24 vac from the new unit to power the unt100. The new unit is a Mcquay Infinity. We had the same issue with Novar ucm's about 3 yrs ago. They have "noisy voltage" that doesn't work well with third party devices. We isolated the 24 vac and they came right up communicating!

  3. #16
    Join Date
    Nov 2006
    Location
    Desert Southwest
    Posts
    632
    Forgot about those pesky 24V Isolation Transformers that used to be needed. Glad you got it up and running.
    If you can't fix it with JB Weld, Duct Tape, and Ty Wire it has to be replaced.
    No good deed goes unpunished.
    If you want to take off friday to go fishing then make sure you train your helper right.

  4. #17
    Join Date
    Nov 2009
    Location
    Tennessee
    Posts
    75
    Quote Originally Posted by desert guy View Post
    Forgot about those pesky 24V Isolation Transformers that used to be needed. Glad you got it up and running.
    Thanks desert guy that was a pain. After that the "old" unt100 wouldn't work the outputs we had to switch the hot/common and there working great now. Wouldn't mind not seeing that building again.

  5. #18
    Join Date
    Nov 2009
    Location
    Tennessee
    Posts
    75
    Quote Originally Posted by samwinter View Post
    Wasn't able to connect with hvac pro. We did find that you cannot use the same 24 vac from the new unit to power the unt100. The new unit is a Mcquay Infinity. We had the same issue with Novar ucm's about 3 yrs ago. They have "noisy voltage" that doesn't work well with third party devices. We isolated the 24 vac and they came right up communicating!
    Correction Mcquay Enfinity.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event