Page 2 of 2 FirstFirst 12
Results 14 to 16 of 16

Thread: WSHP issue

  1. #14
    Join Date
    Sep 2010
    Location
    miami,fl.
    Posts
    677
    [QUOTE=RustyShakleford;15068681]Today I worked on a mcquay water source heat pump that was tripped on high head upon my arrival. Standing pressures were in an acceptable range so I reset the the unit. The unit kicked on immediately and ran fine with normal pressures and amp draws and TD across coil. After running fine for 10 minutes the head pressure spikes to past 350 and trips off on high head. Unit has a cap tube and low SH. The property manager said that the unit has never really worked properly since it was installed. I figured that there was a restriction in the water lines, but when I checked the strainers they were clean. Also acceptable delta T on the water. Could it be a bad reversing valve? Doesn't make sense how everything runs steady for more than 10 minutes and then boom, head pressure is through the roof. Any ideas?[/QUO

    is this running from a well? on a closed loop system? open loop? about how many other units are running on the same condenser water system? i feel for some reason your loosing water flow out of no where, may be due to an electronic water valve opening to another unit somewhere else? or your circuit setter/ water regulating valve is acting up,that has been mentioned previously. also does the pressures start to fluctuate before shooting up? while the high side shoots up to 350 psig what does the low side do? does the unit look like its pumping down due to bad txv? there are alot of probabilities.

  2. #15
    Join Date
    May 2000
    Location
    Salem, WI US
    Posts
    63
    if you could calculate GPM through the condenser you would know if lack of flow is causing the head pressure increase. Check for plugged or limed up tubes in the condenser coil as well.

    Beta

  3. #16
    Haven't been back since I got pulled last week. The space is currently unoccupied office so the job was pretty low priority. I'm scheduled to go back tomorrow to continue working on it. It seems like a water flow issue however I maintain my TD throughout the cycle. We also have our engineer going over design specs to make sure that it is not flawed. This may be the case as the unit has never worked properly since it was installed. I will report back tomorrow with details.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event