Page 1 of 2 12 LastLast
Results 1 to 13 of 14
  1. #1

    Nordyne downflow in trailer eating my lunch!

    Hello, I just signed up here looking for some online help I am an HVAC tech in Eastern Montana and this looks like a great community to discuss HVAC topics looking forward to being a part of the online community.

    I have been working on a nordyne furnace M1M series and it has been causing me alot of issues. I'm in Montana in the boom area where the bakken oil is bringing in more "high quality" trailers and furnaces in the area than you can count. I work on alot of these units, very seldom do I have a complex issue they are a pretty simple unit, but this one is really tough to pin down.

    Furnace begins its sequence of operation, gets the ignitor glowing and right when you hear the relay click for the gas valve, no gas flow, the ignitor goes out and then will try again after a few seconds. Here is the problem it only does this sometimes, It has allowed the house to cool down in the past but will eventully come back on. I have never witnessed this but the homeowner says this happens. It will not throw any codes just retries and usually lights on the second or third attempt. I have tested the gas valve it works great tried the new control board because that is a common problem with these furnaces, and it acted exactly the same.

    It hasn't locked out in some time now but she is constantly calling to have me come remedy the unusual operation and I don't know what to do with it as long as it is only having problems sporadically. Has anyone else ever had this problem?

  2. #2
    Join Date
    Aug 2001
    Location
    Pavilion, NY
    Posts
    2,196
    Inlet and outlet gas pressure? Bad board or valve if that falls in line. Without proper tools to measure and verify safety,,, your guessing
    ...

  3. #3
    Join Date
    Mar 2004
    Location
    Chester County PA
    Posts
    426
    No gas exiting the automatic gas valve on first try? But it will light the second or third?
    Don't be so quick to replace parts.
    The only way to find the problem is to spend time with the unit. When you head the relay click did you have proper voltage at the gas valve?
    Sounds like either no voltage energizing the gas valve, weak coil on gas valve or gas valve is mechanically sticking.

    ~smoke~
    "That motor's done, he let the factory smoke charge out!"

  4. #4
    Join Date
    May 2012
    Location
    Upper Michigan
    Posts
    3,589
    Many of times I turn the valve off and on then they fire again, just happened at my rental, cheap ass land lord didn't want to change the part lol. I always replace a customers valve in that situation because I don't want to go back in a month.

  5. #5
    Join Date
    Jan 2004
    Location
    PA
    Posts
    68,752
    Check pressure the pressure switch is sensing. Your probably right on the line.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  6. #6
    Join Date
    Jul 2007
    Location
    Mount Airy, MD
    Posts
    7,281
    Ring out the HSI... 45 -75 new, 75 - 100 going bad, 100+ = bad and intermintent

  7. #7
    Join Date
    Dec 2011
    Location
    somewhere between here and there
    Posts
    478
    lol...had this happen to me once... on a maytag mid.....the old tstat was lunched.....and dropping signal as ignitor was on...hence no fault code!!!!! it drove me nuts till i tried to jump furnace and it worked every time....


    Please, Please Please......keep the Factory Smoke in the Wires!!!!!


    Is it Rum'Oclock yet???

  8. #8
    Join Date
    Dec 2012
    Location
    Spokane, Washington
    Posts
    124
    Years ago I had an old Coleman unit give intermittent actions. Turned out to be a faulty ground. Quick check by rigging a 12 g wire from ground on the board to a confirmed ground nearby. Hope this helps. Good luck.

  9. #9
    Join Date
    Feb 2006
    Location
    Somewhere in the midwest
    Posts
    405
    The thing with controls many don't get is there is really no significant amount of current introduced until the gas valve energizes. That can cause a spark, or "bounce" of a bad contact, heat anticipator, connection, limit, whatever. The boards are sensitive to vol;tage drop and a boucing contact. So sensitive that the board has, loses, and gets back the call in a second. Sometimes not picked up my a meter. ALWAYS jump out thermostats first, then limit circuits, (only as a troubleshooting technique). Many boards and other components are replaced before these very simple troubleshooting techniques are used.
    Sound installation practices is the key to success. Equipment is only as good as the person installing it.

    If I can't fix it, it ain't broke.

  10. #10
    Join Date
    Oct 2002
    Posts
    1,394
    Seen this. Undersize gas line shared with another furnace or water heater. Other appliance is firing and gas pressure drops too low to fire furnace.

  11. #11
    Join Date
    Sep 2003
    Posts
    1,677
    Gotta babysit that sucker and be ready

    I had a carrier that the gasket on the hsi would allow air
    to get in and "sometimes" not allow the burners to light off

    I had a comfortmaker after hundreds of cycles the gas valve
    would get voltage but stick mechanically closed then after lockout.

    Unless you start throwing parts at this furnace and guess
    you will have to hangout and make this furnace your best friend


    Or sell em a new one

  12. #12
    Join Date
    Jun 2012
    Posts
    529
    Had a similar issue with a nordyne. Brother in laws furnace- called and told me pressure switch closed code was on. I would have him mess with it and it seemed to always fix it so I bought a new pressure switch. Well of course when I get there that is not the issue. It was behaving similar to how the OP said his was. Yet every once in awhile it would throw the code. I didn't have all my tools with me so I checked all the grounds. Cleaned/retightened checked plugs and it has not done it again for two or three weeks.

  13. #13
    Join Date
    Jan 2006
    Location
    Girard, IL
    Posts
    7
    Here's a long shot. Had a Coleman do the same thing, wound up being a spider nest between the gas valve and orfice. Long shot but thought I would throw it out there for you.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event