Page 2 of 2 FirstFirst 12
Results 14 to 19 of 19
  1. #14
    Join Date
    Nov 2004
    Location
    up in the hizzy
    Posts
    1,380
    Quote Originally Posted by 2sac View Post
    Not on the tan units
    missed the "tan" part, if my memory doesn't fail me, in the older yorks w1 powers the inducer and after the centrifugal swt closes, the 24v travels through the safties and lands on the Johnson, right? I dont do RTu's as much anymore.

  2. #15
    Join Date
    Oct 2011
    Location
    Chicagoland Area
    Posts
    4,627
    The tan units have (2) 24v supplies to the JC ignition control The control needs to see voltage at both before firing off
    Officially, Down for the count

    YOU HAVE TO GET OFF YOUR ASS TO GET ON YOUR FEET

    I know enough to know, I don't know enough
    Liberalism-Ideas so good they mandate them

  3. #16
    Join Date
    May 2004
    Location
    SE Pennsylvania
    Posts
    929
    Quote Originally Posted by 2sac View Post
    I'm not going to make it easy on you. LOL Look at the heating circuit in your schematic. There is a 3 wire switch whose contacts are welded closed on both sets of contacts. If you follow the schematic, you will see why you have runaway heat. When you replace this you need to order the replacement kit from York, not just the part.
    Seen this many times

  4. #17

    Yup.

    Quote Originally Posted by 2sac View Post
    Not on the tan units
    Looks that limit switch was the deal. Thanks for all the insite. Never had that one before! Thanks again!And yea it's an assembley you get not just the switch.

  5. #18
    Yea. After tracing it all out,that limit switch was the issue. And Yea you get the assembley not just the switch. Thanks for all the input and advise. Never seen that one before...

  6. #19
    Join Date
    Nov 2009
    Location
    Saskatchewan
    Posts
    492
    I had one run away over xmass. The customer had a HUGE fish tank. All you could smell was fish. It was so hot
    in the bay it melted his hard drives, and cooked his fish. Just some bones bobbing around in the tank. It was the
    3 wire limit issue.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event