Results 1 to 3 of 3
  1. #1

    Question I have questions regarding my Newly installed HVAC

    Ok I am having a few issues it seems w/ my newly installed heat pump -

    What I have is a Trane 2ton Heat pump / 2ton Air-handler with Honeywell FocusPro TH5000 Series Thermostat

    First Issue ). My heat pump will round up & start running as normal & anything under 30 degrees it will run all the time w/o shutting off. I can get up in the morning & cycle the thermostat to EmeHeat to OFF to COOL to Heat & stop & it will click & go off for about 10 mins & then start back up. Now keep in mind it will start shutting off & cycling through anything at 30degrees and up.

    I called a service tech guy to come out & service the unit they checked the pressures and everything seemed fine. Now this is where issue #2

    Second Issue ). When the service guy was here & checked all the pressures and all seemed well. Then he decided to cut a wire for the defrost to make it run longer in defrost mode, this is where the issue come in it seems, up the morning around 4am it goes into defrost mode & the Aux kicks in & I mean it gets HOT! and the house gets it seems to hot, but it NEVER shuts off at all.

    so what I am wanting to know here is this all normal? Was cutting that wire a good choice for me?

    I do appreciate all the help I can get.

    Thank you!

  2. #2
    Join Date
    Jul 2005
    Posts
    5,568
    Google "thermal balance point".

    https://www.google.com/#hl=en&tbo=d&...w=1440&bih=813

    Hope this helps.

  3. #3
    Join Date
    Jul 2006
    Location
    Virginia
    Posts
    4,665
    what is the model number of the indoor and outdoor units
    We really need change now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event