Results 1 to 4 of 4
  1. #1

    Quadra-fire Castile pellet insert constant feeding

    I'm the second owner of an eight year-old QF Castile pellet stove insert. We bought this house in '09 and this is the fourth winter we've used it as a secondary heat source. The first three years went fine, but this year the stove has been consistently burning with a high, lazy flame and the auger feeds pellets constantly until the firepot is nearly full, at which point I either turn the stove off (using the thermostat) and let the fire burn itself out, or the snapdisk #2 trips from the overheat and does the same thing. I have been lurking on these forums for a couple of weeks now, trying to get some info and talked to the local dealer. Based on all that info, I've done the following:

    1- I did a thorough cleaning of everything I could reach, including the firepot holes, behind all the baffles, the exhaust vent, the blower motor, and even climbed on the roof to make sure the chimney top was unobstructed.
    2- Replaced the door gasket.
    3- Cleaned the thermocouple and ensured that it was contacting the wire extending over the firepot (I don't have any trouble with the ignition--the fire starts up okay).
    4- Lowered the feed lever to the lowest possible setting and tightened the thumbscrew as tight as I can get it.

    I've monitored the entire ignition sequence several times. The red call light comes on, pellets drop, the exhaust blower kicks on, the igniter glows red, the pellets catch fire. So far, so good. But then the pellets continue to drop, and drop, and drop. The green light on the side of the control box comes on, then the red light and the convection blower. Usually by this time the firepot is so full that I've turned the auger off by turning the thermostat all the way down. I have the old gray control box and don't have a blue light.

    I am burning the same brand of pellets that I've used the previous three years, so there shouldn't be any change in the pellet size that would be causing a difference in the feed rate.

    I've tried changing the settings on the stove from low-med-high and back again--no difference. It seems like something is telling the auger to continuously (or nearly so) feed pellets down the chute, regardless of whether they're needed or not.

    My dealer is out of ideas, apart from getting a new control box. Anyone else out there have any better ideas?

  2. #2
    Join Date
    Dec 2011
    Location
    PA
    Posts
    199
    It needs to be cleaned, You are missing something. If the fire cant keep up with the pellets feeding, it is almost always a cleaning. It could be your control board if the pellets feed isn't cycling. The problem area on these stoves is behind the right back firebrick, pull the right panel off then you should just about see the exhaust fan blade.
    take a 3/8-1/2 inch flexible hose and attach the one end to your shop-vac then take the other end and back to the left of the exhaust fan blade and vacuum the passage that goes to the left then up and out to the vent pipe. On these units you are supposed to remove the exhaust blower to clean that passage, but it is very difficult depending on installation. If all that is clean you need to run a brush through the entire vent, sometimes ash will build up on the walls of the vent pipe, then if you have a strong storm it can knock the ash down creating a block somewhere in the middle of the pipe. Also check to make sure the air inlet is free of an foreign objects.

  3. #3
    Thanks, I'll take another look at that exhaust blower section.

    Where exactly is the air inlet? It appears to me that it pulls air into the bottom of the firepot through six to eight holes that are drilled through the sides, just above the trap door that empties out the ash. If so, then the air must get pulled in through the bottom, basically from the ash pan. Is that correct? Or is there another air inlet that I'm missing?

    I've checked those holes in the firepot--they're open and clear.

  4. #4
    Join Date
    Dec 2011
    Location
    PA
    Posts
    199
    yeah it pulls air from the ash pan area. I cant remember if there is a dedicated air inlet into the ash pan area, or if they just have slots cut into the sides.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event