Results 1 to 3 of 3
  1. #1

    Have 2 units that all of a sudden stop producing Hot Air, have to reset them to work.

    Hey all,
    I've got 2 units in the same facility that have this problem same problem, they both dont go off at the same time, it's periodic. All of a sudden a unit will stop producing heat. It is ON and blowing air but it's cold air. In order for it to blow hot air again I have to go to the breaker panel and shut down the power to the unit for a couple of minutes then pop it back on... then it works fine again for a while and does the same thing.

    This happens to both unit's almost every other day.

    Is there some type of sensor or something that is causing this?

    They are both Carrier Model:48TFE006---501GA units.

    Thanks all!

  2. #2
    Join Date
    Feb 2007
    Location
    Fremont, Indiana
    Posts
    1,671
    Call for service!
    Make sure you are signed up for quarterly pm's

    sent from my Samsung Galaxy Note
    Member of the "Work Exchange Program"
    "Will work for knowledge"

    "Everyone is a genius. But if you judge a fish on its ability to climb a tree, it will live its whole life believing that it is stupid"
    A Einstein

  3. #3
    Join Date
    Apr 2011
    Location
    Coastal Maine
    Posts
    874
    Quote Originally Posted by kamersoutdoor View Post
    Call for service!
    Make sure you are signed up for quarterly pm's

    sent from my Samsung Galaxy Note

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event