Results 1 to 3 of 3

Hybrid View

  1. #1

    Existing building added VAVs and hot water coils now new addition too cold????.

    Whats up I have a issue with a building we did a TI in we added about 10 new vavs that run off existing boiler with bypass valves self balancing valves and a new unit on roof for cooling basically a reheat system with no morning warm up everything was engineered. The rest of the building is fine all zones are doing well with same basic set up except of course the new system we put in. On my way home I stop by real quick 1st time at building to get a look at things so I find water supply cold to box boiler set pretty low raised to 170 also found osa dampers opened quite a bit choked down temporarily to see what happens confirmed operation of a couple hot water valves we messed around with a couple boxes with mins and max cfms still zones stayed cold I had 165 supply water at coil in and 140 out with 88 supply on one box with supply air from unit 61 degrees boxes on other floors are all 95 plus I am also finding out if airbalance was done and water balance but I saw auto balance hwc at box and confirm correct boxes etc . Any input or anything I am missing they are closed till after newyears so I will try and gather some info from plans or anything else to look at before I go to the engineers to say boxes are to small?thanks

  2. #2
    Join Date
    Mar 2011
    Location
    North Carolina Piedmont Area
    Posts
    449
    What type of RTU do you have. Is it constant volume with bypass or do you have a VFD to control static pressure.

    How many CFM's total per design.

    What is the air supply static pressure.

    What is the air supply set point set at, and actual supply temperature . Are you using some form of reset.

    What is the average size of the VAV boxes and what type are they, such as series fan, parallel fan, or just VAV boxes.

    Are you using dedicated perimeter area VAV's with properly sized heating coils.

    What type of hot water reheat coil are you using. Are they single row or two row etc.

    What type of circuit setter are you using or do you have automatic balancing valves, and have you verified correct GPM and CV rating of control valve for each reheat coil.

    Why is the hot water supply temperature so low. It should be some where close to 180 degrees.

    What is the hot water set point at the boiler control and is there some form of reset which is being used.........

    ___________________________
    Trouble shooting is not part of the repair........understand the symptoms and you will find a solution.

  3. #3
    Got it figured out wrong cartridges in self balancing valves and one vav box way undersized thanks for response Alcomech

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event