Results 1 to 12 of 12
  1. #1
    Join Date
    Mar 2012
    Posts
    12

    Buderus G215 - Pressure Too High

    Hi Everyone,

    I have a Buderus G215/Riello 40 F5 with a Logimatic 2107 control. Sometime during the night my heating system shutdown. This morning when I looked at the Logimatic display, it showed a "HEATING ERR". I have a feeling air may have found its way into the line, I just recently filled my tank and the tanks was pretty close to empty. After a number of attempts at reseting the burner, it finally started. I placed the logimatic on manual and the aquastat was set near 180. At some point during the cold start the pressure breached the 30PSI Threshold and purged water through the check relief valve. I released some water from the system, relieved some pressure, switched the logimatic back to automatic, and now the pressure has been fairly steady at about 20PSI.

    Question .... Can anyone provide some thoughts on why the pressure spiked to the 30 PSI mark? I'm not sure whether I should have reduced the aquastat when running in manual mode, or whether this is just a symptom of a cold start? I'm obviously a newbie ... Any thoughts?

    Thank you!

  2. #2
    Join Date
    Jan 2012
    Location
    Broomall, PA
    Posts
    340
    There could be 3 different things at play. But you really need to get a pro in there.
    1. The "Heating Err" is an independant issue unrelated to pressure, but related to why your heater stopped working
    2. The almost empty tank. Depending on how its piped, you probably didnt get air in the oil line. You may have plugged or partially plugged the oil line. If it were a one pipe set up, you wouldve needed to purge the system. If it were a 2 pipe, then you probably did run out of oil, or air was sucked in through a non submerged return line.
    3. High pressure is a symptom of a couple of things, by themselves or in unison:
    a. water feeder stuck open
    b. air in the system.
    c. failing/undercharged extrol tank.
    d. waterlogged expansion tank.
    e. coil for domestic hot water has a leak.
    Either way, get someone out there to check all of the above......before it gets too cold, and they get too busy

  3. #3
    Join Date
    Oct 2009
    Location
    God's country - Shenandoah Valley, VA
    Posts
    339
    One More Thing.

    Along with the good info that Steve gave, the expansion tank may be under-sized. If everything else checks out okay, have the tank sizing confirmed. Tank manufacturers will do this if given the info on the system.
    Bob Boan


    ​You can choose to do what you want, but you cannot choose the consequences.

  4. #4
    Join Date
    Mar 2012
    Posts
    12
    Thanks for the responses and suggestions. I wrote a response to this thread but for some reason it's being rejected for forbidden words and/or links. The post contains neither, so I'm not sure why it's happening. The short version is I think you're right about air getting into the system as I have a slight leak from the monoflow pipe. Thanks again!

  5. #5
    Join Date
    Mar 2012
    Posts
    12
    Thank you for the reply. I think "b" is a definite, not sure about the others.
    Since I last posted I observed a slight drip coming from the monoflow pipe where it enters the boiler room. I imagine this probably happend when the pressure exceeded the 30PSI mark and that was the weakest point before the pressure release valve purged. Since I have a very slight drip, I would imagine I have air getting into the system and that's probably why the pressure has been slowly increasing. I'm trying to get the original installer back here to reweld the union to the monoflow. Hopefully he can shed more light on the situation. The system is only about 6 months old. There are two lines from the oil tank to the burner. Thanks again for you response. It's very much appreciated.

  6. #6
    Join Date
    Feb 2008
    Location
    pulaski ny
    Posts
    3,234
    how old is the boiler? i don't think i have ever seen air raise presure like that.does the pressure get higher as the water temp rises? does it change when the pump turns on? what type of water pressure regulation valve is in the system? pics would be great. you most likejy will still need to call a pro but maybe we can help you give them a heads up. i forgot to ask, where are you from?
    Last edited by snupytcb; 12-27-2012 at 05:16 AM. Reason: added question

  7. #7
    Join Date
    Mar 2012
    Posts
    12
    Thank you. I really appreciate it. This forum has taught me a lot so anything you can share is definitely helpful. I'm located in NY. The system was installed about 6 months ago.

    I guess my main question would be why the system pressure breached the 30PSI threshold during the cold start? Name:  IMG_6131.jpg
Views: 257
Size:  57.4 KBName:  IMG_6130.jpg
Views: 257
Size:  48.0 KBI'm trying to get the installer back onsite to fix the leak to the monoflow pipe. There is a slow drip that occurred after the pressure spiked. I've been watching the pressure for almost 24 hours now and it seems to be stable in arrange between about 20PSI - 23PSI. Pressure does increase when the pump is on. Here are the system components:

    •Boiler: Buderus G215/4
    •Burner: Riello 40 F5 262T
    •Buderus Logamatic R2107
    •Bosch Outside Temperature Sensor
    •Water Heater: Buderus SST250-65 Indirect Fired Water Heater
    •Grundfos Circulator Pump: UPS15-58FRC Three Speed 1/25 HP Recirculator Pump – Cast Iron
    •CASH ACME 16934-0150 3/4'' FVMX-5C Temp & Pressure RELIEF VALVE 150#
    •Watts Regulators - ETX-30, 4.5 Gallon Non-Potable Water Expansion Tank
    •Taco Switching Relay: SR503-4 Switching Relay – 3 Zone
    •Taco Air Separator: 3⁄4" – 1 1/2" 4900 Series Air Separators
    •Field Controls Barometric Draft Controller #02722701 - 6" RC-STD
    •Taco - Boiler Feed Valves (Pressure Reducing Valves)
    •Matco-Norca Backflow Preventer - 1/2" IPS

    I attached the pictures, hopefully they come through. On the top left, the monoflow pipe that enters the room, turns right and connects to the first circulator pump has been dripping since the pressure spiked. Thanks again for your thoughts.

  8. #8
    Join Date
    Oct 2009
    Location
    God's country - Shenandoah Valley, VA
    Posts
    339
    Nice looking install.

    Is the entire system new? What type of emitters do you have?

    I'm still thinking that the 30 expansion tank is marginal for that size boiler. Let it get cold again and restart and run it up to 180*. If the pressure goes above 25psi, the tank is too small. Assuming the fill valve is set at 12psi. It won't be difficult to put a 60 tank on there.
    Bob Boan


    ​You can choose to do what you want, but you cannot choose the consequences.

  9. #9
    Join Date
    Mar 2012
    Posts
    12
    Yes the entire system is new. This boiler room used to be a wood fired sauna; I removed the sauna stove (which was destroyed) and now use the room to house my boiler. The old boiler was a (1950's) Weil Mclain/Kohler system with B&G Circs. It was actually an indirect system w/Aquabooster (Ford) water heater. It was still functioning as of 2012 but inefficient. It was located right behind that back wall. This allowed me to free up a stack in the larger section of my basement which I want to use for a wood stove.

    The house has a monoflow pipe connected to cast iron convectors throughout the 1st and 2nd floors. If adding a larger expansion tank will prevent this from happening, I'm going to seriously consider it. We have frequent power failures here so I need to be able to start this system cold without issue. Before I start testing I want to get the monoflow pipe repaired. I'll watch the pressure when he restarts the system to see if exceeds 25PSI. Thanks a lot for your advice.

  10. #10
    Join Date
    Oct 2009
    Location
    God's country - Shenandoah Valley, VA
    Posts
    339
    That just confirms it, especially if there are large pipes feeding the rads. The more water that you're heating, the more room for expansion needed. The greater the temp difference, the more needed.

  11. #11
    Join Date
    Mar 2012
    Posts
    12
    Thanks for the advice. One final question regarding the expansion tank. The specs on the Watts ETX-60 Gallon: 6.0Gallon / @12PSI Accepted Volume: 3.0 .... Would this make a difference during a cold start? The current specs on my tank are as follows: ETX-30 Gallon: 4.5 @12PSI Accepted Volume: 2.5

    I don't have a lot of space to add a large tank, but the difference between the ETX-30 and ESX-60 is only a few inches in length and less than an inch in diameter so I can probably accomdate it. Also, do you think Watts makes a good tank?

    Thanks again for you help!

  12. #12
    Join Date
    Oct 2009
    Location
    God's country - Shenandoah Valley, VA
    Posts
    339
    The 60 should do it, but the only way to be certain is calculate the volume of water in the system with maximum temp rise. Watts is fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event