Page 3 of 3 FirstFirst 123
Results 27 to 33 of 33
  1. #27
    Join Date
    Mar 2009
    Location
    Chicago Area
    Posts
    29
    knew crossover tube was clogged cause I used a lighter and lite other burners showing orifices were not clogged.

  2. #28
    Join Date
    Apr 2010
    Posts
    93
    Sorry for delay in update.

    So I went back out to troubleshoot the furnace again after speaking with the Bryant TSA. When I explained everything to him, he first was convinced something was in the crossovers. But I explained to him I'd cleaned them quite well, and the problem was very intermittent. Then he says okay, maybe the gas valve. I then explained how I'd had a manometer on the manifold pressure tap throughout troubleshooting and the pressure didnt flinch the entire time. I then suggested the theory if the IDF cooling fan intermittently creating swirling combustion air at the burners/near HX. He said he has seen that before with some models, and he would contact an engineer to see if this model could be affected by such a condition. Engineer says no, very unlikely, especially in a horizontal application.

    At this point he says okay well even though the unit is out of warranty, I will honor warranty for the parts and I'll have you just replace the gas valve, manifold, orifices, and burner assembly.

    Whoa... ...okay.

    I'm the type of tech that doesn't want to burn down a house to get rid of the cockroaches, and I want to know WHAT is causing the problem. But at this point the client is frustrated, the TSA wants to just be done with it, and I figure what the hell, we'll just get this guys' furnace working properly.

    So I leave a message to the H/O explaining the resolution and that he will only be looking at paying an hours' labor, and have our parts guy put in the order.

    Next thing we know we have a complaint on "ripoffreport.com". Saying that he felt like we were trying to scam him, his unit is out of warranty so there's no way this is possible, and blah blah blah. And that he spoke with another contractor over the phone and they were able to "diagnose the problem right away over the phone."

    Right.

    I can understand being a bit impatient, but damn, this all transpired over a short period of time, meanwhile in contact with the guy. And he did have heat, just had to reset once a day or every other day. Which he'd been doing since he bought the house 9 months prior.

    And this was while I was getting the run around from the main Bryant tech support line. Apparently they were backed up from the holidays? Hmm.

    We credited his diag fee back to him, sent him a $50 giftcard, and apologized for the misunderstanding and inconvenience, wished him the best of luck.

    Frustrating.

    But, I guess we did what we could. Hope he got it handled.

  3. #29
    Join Date
    Mar 2001
    Posts
    1,483
    I use Mini hacksaw blades. They're usually in the bargain tool bin at the hardware store, along with all the cheap chinese tools. They're about 8" long. I cut one end off and use them to clean out the crossovers. they're thinner than a standard hacksaw blade.
    One way to outthink people is to make them think you think. They'll think you're not really thinking what you're trying to get them to think you think...........

  4. #30
    Join Date
    Mar 2010
    Location
    New Haven, Indiana
    Posts
    37
    I had this exact problem last week on a Brand new 80% Carrier furnace, right out of the box. The last burner with the flame sensor would not light quick enough. Checked the burners, they all looked okay. I ended up changing the brand new burners and everything lit like it's supposed too and haven't heard anything from the customer.

  5. #31
    Join Date
    Mar 2009
    Location
    Chicago Area
    Posts
    29
    Just had another one yesterday. sometimes lit all burners. saw it having a delay crossing over from burner one to two. thought it was a bad flame sensor from what the customer told me opened up the unit and saw what was happening right off. removed burner assembly blew out with nitrogen and brushed it nice and clean. started right up. quick clean and check repalced HSI. back on my way. Cha ching!!!

  6. #32
    Join Date
    Mar 2009
    Location
    Chicago Area
    Posts
    29
    uniservice thanks for the tip. will pick up some blades next time I see them.

  7. #33
    Join Date
    Jan 2013
    Location
    Champaign Illinois
    Posts
    97
    I agree with all posts about the importance of clean burners and transfer rail. I like the fact that you took the time to remove the manifold and insure clean orifices and manifold. I ran into a similar problem last winter. Had a horizontal 80% trane with the same symptom. The last thing I did (and were I found the problem) was to remove the collector box. Found the box and heat exchanger ports were full of rust and stuff. What was happening was that the combustion motor was able to pull enough draft through the top port and burner where igniter was closest. And not as much draft through the lower ports. If there is not a proper mix of fuel and air you get no fire. At first I thought to myself, Wouldn't the pressure switch have been preventing the sequence before it got to ignition? Then I realized that if the blockage were not complete enough the switch would still close, but just because switch closes doesn't mean there is even draft through all cells of the exchanger, it just means that yes this volume of air is moving through ( i.e. how many flew pipes have you seen stuffed with dead birds on a routine maintenance were the furnace is operating fine, and you wonder how was this thing running?) Ultimately, I ended up selling the customer a new furnace, the amount of labor to clean out the exchanger in addition the age of the furnace was the deciding factors.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event