Results 1 to 7 of 7
  1. #1

    Hmm RUUD secondary not draining

    Hello folks, 1st time seeing this: RUUD UGRA 60K
    installed 5yrs ago, problem just started.
    will run 10min until water fills secondary to the point the LPS opens.
    will shut down, here is what is strange: water stays in the secondary, cleared the trap-still does it, changed the trap-still does it, removed the drain line (after the trap & little vent stack) still holds the water! removed the black secondary drain at the trap & all the water pours out (appears the trap itself is holding the water in all the way up to the secondary)
    RUUD tech support advised multiple hoses "Teed" into drainline on floor will cause, however,1: it worked for 5 yrs 2: will not drain even with floor drain disconnected 3: the install boys did 100's like this (evaporator & intake drainline manifolded on floor)

    sounds like condensate is being sucked up as it is running (gurgle gurgle) then when shut off, it all stays in the system
    (furnace grade is pretty level, not graded to rear or side at all)

    looks like the weight of the water in the system cannot overcome the trap to drain, even after inducer is off!
    scratching head
    Dave

  2. #2
    Now why not a single response ? Am I the only tech in the world to encounter this ?

  3. #3
    Join Date
    Dec 2002
    Location
    SouthEast NC ICW & Piedmont Foothills
    Posts
    7,635
    1-first time I've seen this post.

    2- this is an open forum.

    3- if it's worked for 5 years, what has changed; we're not there.

    4-have you checked the heat exchanger?
    It`s better to be silent and thought the fool; than speak and remove all doubt.

  4. #4
    Join Date
    Mar 2012
    Location
    West Chester, PA
    Posts
    511
    Sounds like there could be a restriction in the intake which perhaps is not enough to cause the pressure switch not to open but is enough to cause the inducer to put a greater negative pressure on the drain. I have run into issues like this on other furnaces and had to sort of just tinker with them until i got them draining. Does the trap/drain have a vent? Adding one may help

  5. #5
    Join Date
    May 2000
    Location
    Indianapolis, IN, USA
    Posts
    34,044
    Only seen that when the furnace isn't level. Slope it forward a hair.

  6. #6
    Will check out the venting & grade to front a little better, thanks for the info.
    Funny how its never a flame sensor at midnight, always some rediculas, unusual problem ! A couple trade buddies say they have seen the odd York pull condensate back up into the exchanger, however they ended up never figuring it out

  7. #7
    Join Date
    Jul 2007
    Location
    Mount Airy, MD
    Posts
    7,281
    Thread relocated to "Tech to Tech"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event