Page 1 of 4 1234 LastLast
Results 1 to 13 of 44
  1. #1
    Join Date
    May 2009
    Location
    In the Hudson Valley of New York
    Posts
    2,041

    Open Dairy / Deli case freezing up

    Had this problem going on for too long. We got a mom and pop grocer with a 48' open dairy/deli case. It is split into 2 separate systems, so that each 24' or case has it own cond unit. Case 1+2 has 4 30min defrost per day, and never has a problem. Case 3+4 has 4 45min defrosts and it froze up last night. Defrost timer works fine, air temp is in the high 30s with all defrosted and running good. Case 3+4 is near a set of swinging doors to the back room on the far right end cap. We had some heavy rain for the past couple of days, besides that it has not frozen up since the summer time. What do we need in this store to eliminate this? Dehumidification? Humidity in the store was at about 60% this morning. I am in upstate NY, was about 55 degrees outside yesterday with rain, and today clear and about 40 degrees out side.

    I appreciate any advice you can give me.

  2. #2
    Join Date
    May 2009
    Location
    In the Hudson Valley of New York
    Posts
    2,041
    BTW we are using Paragon 9145-00 electronic timer, think that may be erratic?

  3. #3
    Join Date
    May 2009
    Location
    In the Hudson Valley of New York
    Posts
    2,041
    BTW we are using Paragon 9145-00 electronic timer, think that may be erratic?

  4. #4
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    25,918
    Ok, so this is a single, conventional unit that is icing up?

    Liquid line solenoid control? Does that close properly? Leaking through? Where is that solenoid located?

    How about the pumpdown control cutout? Is that working?

    Where's your superheat? High superheat tends to lead to low evap temps and, consequently longer required defrost times.


    Here's what I'd do.

    Clear the coils. All of them. Every BIT of ice and frost.

    Fire them up, let them run for an hour or so.

    Verify system charge.

    Verify controls settings and operation.

    Verify and adjust superheats.

    Verify proper airflow. I've seen both high AND low airflow cause defrost issues.

    Come back in a couple days and review.

    Come back in a couple days and review.

    Come back in a couple days and review.

    Come back in a couple days and review.

    Repeat as necessary to prove that problem has been resolved.

  5. #5
    Join Date
    Mar 2009
    Location
    Mid-Mo
    Posts
    3,596
    Quote Originally Posted by jpsmith1cm View Post
    Ok, so this is a single, conventional unit that is icing up?

    Liquid line solenoid control? Does that close properly? Leaking through? Where is that solenoid located?

    How about the pumpdown control cutout? Is that working?

    Where's your superheat? High superheat tends to lead to low evap temps and, consequently longer required defrost times.


    Here's what I'd do.

    Clear the coils. All of them. Every BIT of ice and frost.

    Fire them up, let them run for an hour or so.

    Verify system charge.

    Verify controls settings and operation.

    Verify and adjust superheats.

    Verify proper airflow. I've seen both high AND low airflow cause defrost issues.

    Come back in a couple days and review.

    Come back in a couple days and review.

    Come back in a couple days and review.

    Come back in a couple days and review.

    Repeat as necessary to prove that problem has been resolved.
    I would add don't get in a hurry and rush to get out of there. I don't know anything about what you guys are talking about but that's what my experiences have taught me.

  6. #6
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    25,918
    Quote Originally Posted by ryan1088 View Post
    I would add don't get in a hurry and rush to get out of there. I don't know anything about what you guys are talking about but that's what my experiences have taught me.
    That goes without saying, I thought... Then again, maybe not.

  7. #7
    Join Date
    Mar 2009
    Location
    Mid-Mo
    Posts
    3,596
    Quote Originally Posted by jpsmith1cm View Post
    That goes without saying, I thought... Then again, maybe not.
    You know what they say about "ASSuming".....

  8. #8
    Join Date
    Jul 2012
    Location
    Western KY
    Posts
    1,221
    Don't forget your drains as well.

  9. #9
    Join Date
    May 2009
    Location
    In the Hudson Valley of New York
    Posts
    2,041
    Quote Originally Posted by jpsmith1cm View Post
    Ok, so this is a single, conventional unit that is icing up?

    Liquid line solenoid control? Does that close properly? Leaking through? Where is that solenoid located?

    How about the pumpdown control cutout? Is that working?

    Where's your superheat? High superheat tends to lead to low evap temps and, consequently longer required defrost times.


    Here's what I'd do.

    Clear the coils. All of them. Every BIT of ice and frost.

    Fire them up, let them run for an hour or so.

    Verify system charge.

    Verify controls settings and operation.

    Verify and adjust superheats.

    Verify proper airflow. I've seen both high AND low airflow cause defrost issues.

    Come back in a couple days and review.

    Come back in a couple days and review.

    Come back in a couple days and review.

    Come back in a couple days and review.

    Repeat as necessary to prove that problem has been resolved.
    It is 2 sections in parallel going to a conventional Trenton Scroll unit on the roof.

    LLSV closes fine, no frosting on the outlet, and unit pumps down and stays off, through the entire defrost. It is located outside the case in the back room. Super heat is fine last time I checked, but I am sure it is not high. Also we have 2 sections with 2 txvs, but I will check the super heats when I get a chance. I can tell you one thing, during the summer the far right case is sweating on the ceiling all summer long, for the time of the year it is, the freeze up seemed pretty unusual? It really does not freeze up all that bad in the summer as it was the other night either, so something is amiss here.

    Quote Originally Posted by Tommy knocker View Post
    Don't forget your drains as well.
    Drains run clear, verified by hot water defrost.

  10. #10
    Join Date
    Jul 2012
    Location
    Western KY
    Posts
    1,221
    Quote Originally Posted by EugeneTheJeep View Post
    It is 2 sections in parallel going to a conventional Trenton Scroll unit on the roof.

    LLSV closes fine, no frosting on the outlet, and unit pumps down and stays off, through the entire defrost. It is located outside the case in the back room. Super heat is fine last time I checked, but I am sure it is not high. Also we have 2 sections with 2 txvs, but I will check the super heats when I get a chance. I can tell you one thing, during the summer the far right case is sweating on the ceiling all summer long, for the time of the year it is, the freeze up seemed pretty unusual? It really does not freeze up all that bad in the summer as it was the other night either, so something is amiss here.



    Drains run clear, verified by hot water defrost.
    Cool. When I get to this point I take a trip outside the refrigeration system and start asking questions? What has changed around or in the case? I'll ask about everything from product to deliveries. Did someone have that double door propped open all night cleaning floors or something?did some one wash the case down with it running? Did someone overload the case and stack product over the return slot? Etc.

  11. #11
    Join Date
    Feb 2008
    Location
    California
    Posts
    2,071
    Whats the head pressure?

    Does it have enough refrigerant?

    Maybe it's starving the cases all night by flooding the condenser, causing the compressor to run longer, lowering the SST and you slowly start building ice.....until one day, you lose airflow.

  12. #12
    Join Date
    May 2009
    Location
    In the Hudson Valley of New York
    Posts
    2,041
    I stopped in for a minute today, shined my LED on the top of the coil, it was all clear, defrost was 2 hrs before I got there, so something is screwy here, but I did not have to time go through a total diagnosis, but I will get to that later on. Tommy Knocker, you might be on to something with that double door? I know that causes us our case sweating in the summer, and we did have an unseasonal warm raining day the night it froze up.

  13. #13
    Join Date
    Aug 2010
    Location
    Garland, TX
    Posts
    39
    Ok, Number one issue with open air case is that enviroment around it. That door that swings open around it is a problem, no vents, doors or even product not being put in correctly will cause issues. Remember there is an air curtian at the top and it creates a "door" for this unit, so if a vent, a door opening/closing, foot traffic or product being put too far foward or if it is too tall. These things just left your "door" open, They MUST be addressed. Also many open air cases have night curtains, these serve two purposes, to reduce the load at night (a/c heat on/off) and by doing that reduces the humidity and energy consumption. I would almost guarantee this to solve your issues, going off of what you have described. And explain it to the customer that way, we don't run your a/c heat with the "doors" open. Let us know. This air curtain should go from the top, through a honey comb material and blow downwards to the louvers at the front bottom of the case. The honey comb material acts as a restriction on the air flow so that the air coming up the back wall is able to push outwards,

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event