Page 1 of 2 12 LastLast
Results 1 to 13 of 19
  1. #1
    Join Date
    Aug 2007
    Posts
    245

    Supermarket Tech Question

    What is the most challenging service call you have ever had? And how did you figure it out?
    "It's not that I'm so smart, I just spend more time with problems." Albert Einstein

  2. #2
    Join Date
    Apr 2008
    Location
    Tucson, AZ
    Posts
    118
    One evaporative condenser to four racks with a large leak in the middle of the tube bundle, 2.5 hours away in a small town, at night, to a whole Super Walmart.
    Told manager that one rack is down for the next 6 hours or more and the rest of the refrigeration is going down in an hour for 2 hour or more. They started pulling and covering product. I Pumped gas from leaking rack into other racks. Called for help to bring 500# of gas. Tried to find leak while laying inside sump, calcium in the eyes, gas in my face, water in my pants. I could not pinpoint it; too hard to reach anyway. Guessed at location and cut tubes at the top and bottom header with sawz-all, welding scheraders and pressurizing. Got lucky on third one. Welded it off. Stuffed 1-⅛ copper over the good cut tubes to reconnect them. Got it up in 4 hours, charged in 8 hours. A few weeks later got the late call for low level. Another rack blowing. Did it all again.
    They replaced the condenser again, this was the 2nd one in 5 years. They found the city water was extremely soft, eating the copper.
    I hate evap condensers.

  3. #3
    Join Date
    Oct 2011
    Location
    East Charlotte Area of NC
    Posts
    456
    Some of the toughest calls can be the simplest problems.

    Oil return systems can drive a person bonkers. Its not just about a separator pulling the oil out and the various ways to get it back to the compressors, its also about proper piping, superheat, refrigerant level... it goes on. You can have just one compressor getting oil, or just one not getting oil.

    You get a call at 8 in the morning "oil failure rack A last night". You look at the alarm logs, found out it happened at 1:27am. Now, WTF happened at 1:25am to cause the compressor to lose oil pressure, because it's all running right now. You ask the manager what compressor he reset, he says compressor #1, so after a while of checking and looking and testing, you get the manager to show you which compressor he reset and its compressor #7.



    So you keep checking, find several possibilities... maybe circuits 1 or 2 are flooding back after defrost, maybe the subcooler is set too low and either flooding the rack itself or causing floodback due to too low of a liquid temp. Oh wait.. now why are those 4 compressors foaming when they fill and the other 3 not? Then you find because you are working with a split suction rack, you have 2 oil pressure regulators, one for each side to maintain approx 20 psig differential on the oil feed and one is feeding at 64 psig differential and won't adjust.....

    So... that's a couple of different calls run together, but you get the idea...

    I can't fix it if it won't stay broke..

  4. #4
    Join Date
    Jul 2012
    Location
    Western KY
    Posts
    1,221
    Super target remodel. Adding grocery to existing store. Problem with solenoid valves not closing, sound familiar anyone, several valves intermittently. Genius hired to oversee REF install and commissioning freaks out and insists valves be cut out, replaced, and "bad valves" be sent back to manufacturer. Talked till blue in the face to try to convince him this was not nessisary and to give manufacturer a day to sort it out since opening was still a week off. No dice. He called everyone on the planet screaming like a 3 year old cause I wouldn't listen to him until they caved and told me to cut them out. OK says I and went to work. 2 valves into this excursion I get a call from factory. " have you replaced those valves yet?" pumping 3rd Circut down now says I. STOP!! He proclaims. Go get some brass washers and put them under the coil. $0.87 later ta da problem solved. Ref problem not the challenge engineer with a bunch of letters after his name huge challenge.

  5. #5
    Join Date
    Apr 2008
    Location
    Tucson, AZ
    Posts
    118
    Oil fails definitely have the most possible causes. Flood back is probably 60% if not more. If I don't find a definite cause, a try to schedule a follow up to see the system over time. Sometimes the cause does not show up until the product is rock hard again. Others: Logging in the heat reclaim, where we had to add a flush timer, Bad o-ring on a Sentronic sensor, or one where the piping to the meat walk-in had back-pitch because the top of the cooler was sagging down from all the crap they put on it. After we fixed it we had to remove several gallons of oil. In modern stores, like Target, they are adding temp sensors to each system suction line so a graph can quickly show flood back. However this is not enough in my opinion.

    In this day and age, with the price of sensors going down, I think it is ridiculous that stores don't put sensors on every case suction line and have as big of a accumulator as possible. Being able to monitor and graph all superheat for energy efficiency and eliminate flood back would quickly pay for it it seems. With pattern recognition software from scientific fields, things could get a lot better in the future I hope. I would put multiple sensors in as many places as possible. Alas, I know, we will still have to deal with the scum stores for many years. I don't expect much from this industry. They can't even make a decent kick plate or electrical raceway. I feel like most of the cases are crap like the auto industry in the 1970s.

  6. #6
    Join Date
    Apr 2008
    Location
    Tucson, AZ
    Posts
    118
    Thank you, that reminds me of a problem I have someplace else. I have a few liquid line valves not closing. Someone said perhaps they are too big and I should put a smaller valve on them. I could not reason this out. Perhaps it is your brass washer. What is the theory? Does it need to be a washer from the factory of a particular size?

  7. #7
    Join Date
    Jul 2012
    Location
    Western KY
    Posts
    1,221
    Quote Originally Posted by mccann View Post
    Thank you, that reminds me of a problem I have someplace else. I have a few liquid line valves not closing. Someone said perhaps they are too big and I should put a smaller valve on them. I could not reason this out. Perhaps it is your brass washer. What is the theory? Does it need to be a washer from the factory of a particular size?
    Residual magnetic field. At least that's how sporlan rep defined it. Nonferrous washer on top of stem of valve then put coil on and screw down. Nonferrous material beaks this field and allows valve to spring closed. There are SBs out on it and I believe some valves, can't remember which, are now shipped with brass washers. I picked mine up at Lowes.

  8. #8
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    25,760
    Dang... Which one do I pick....

    I've told most of my good stories already, so I have to wait for another one...


    Probably the toughest in recent memory was This one.

    This one was a classic stumper.

    Another toughie


    Amazing, isn't it, how simple the most difficult problems are to solve?

  9. #9
    Join Date
    Nov 2007
    Location
    Sherman, TX
    Posts
    9,441
    Supermarket Low-Temp rack losing 150# of R-22 a week.

    Searched high and low...pulled cases, crawled every foot of pipe in the ceiling, you name it.....Called a friend in Fort Worth....he promises he'll find it. Tells me to put Yellow Jacket dye in the rack. Never used dye before. Says "put the dye in and I'll be up in two days to find it".....

    Two days later.....three hours of patrolling the rack, the cases, the ceiling....nothing. (I had looked on the roof the night before.)

    Back to the motor room with the lights out and black lights.....out of the corner of my eye, I see dye in the subcooler rack sight glass.....WTH ?!?

    Turns out, the heat exchanger on the low-temp rack had an internal leak, which was pushing the liquid from the low-temp rack into the subcooler rack....AND, the subcooler rack had a healthy leak under the foam insulation on one of the accumulators....

    Mama said there would be days like these....:/
    Technical incompetence is NOT a sales tool....

  10. #10
    Join Date
    Nov 2012
    Location
    PA
    Posts
    50
    The toughest problems are the ones somebody else created.

  11. #11
    Join Date
    Sep 2004
    Location
    Phoenix, Arizona
    Posts
    90
    Wrong oil in a rack. Added POE oil to a R-22 system on a 30 yr old 5 compressor rack...ugggg

  12. #12
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    25,760
    Quote Originally Posted by steve36558 View Post
    Wrong oil in a rack. Added POE oil to a R-22 system on a 30 yr old 5 compressor rack...ugggg
    Why is that a problem?

  13. #13
    Join Date
    Sep 2007
    Location
    NH
    Posts
    1,159
    Quote Originally Posted by jpsmith1cm View Post
    Why is that a problem?
    Dirty system? Bunch of clogged tx screens???

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event