Page 1 of 2 12 LastLast
Results 1 to 13 of 25
  1. #1

    Carrier 5 Ton Heat Pump - not enough heat, 2nd stage may not be wired in

    History: Home was built in 2004, Central Ohio. Ended up becoming a bank owned property that needed some work that we bought in 2009. Move into it in June 2009 and discovered are inspector sucked and the A/C didn't work. All electric house (no gas of any kind). Home is about 3300 sq/ft + 1800 sq/ft of basement w/ 8.5' ceilings and another 600 of crawl space. 19' ceiling through 1/2 of the 1st floor (1st floor is about 2400 sq/ft), remainder is 9' ceilings excluding the office which has a vaulted ceiling. The about 900 sq/ft upstairs is around an 8' ceiling if memory serves. Basement has 4 air vents, all of which I leave closed as we aren't down there much.

    Had a HVAC place come out, who finds some history on the previous unit. They say the heat pump wasn't original and this one also was dead, due to contamination in the line. He believes there was contamination in it from the original unit and when that died the 2nd unit was replaced, they didn't replace the lines.

    Installer installs a new base for the unit to sit on (better than what was there for sure), all new lines, new wiring from the heat pump to the air handler. For everything I observed they did a professional job, charging $$$$ out the door. Unit was a new 5 ton Carrier 25HNA6 unit.

    They did no wiring at the thermostat. The thermostat was a cheap builder grade slider unit (but designed for a heat pump) - it ended up dying early that winter as it would randomly read the house as being cold, put the heat pump in emergency mode, and cook the house while we were out.

    Replaced it with a Hunter touchscreen thermostat. Set it to heat pump and default settings. I was very careful to mark all wires and match the description between the old unit and the new unit. Here is the wire description for the heat pump wiring of the Hunter unit:
    Rc/R - 24VAC Power Supply
    C - 24VAC Common
    Y1 - Compressor Stage 1
    Y2 - Compressor Stage 2
    W2 - Auxiliary Heat
    E - Emergency Heat
    O - Cool Mode Powered Reverse Valve
    B - Heat Mode Powered Reverse Valve
    G - Fan
    L - System Monitor

    How I have it wired:
    Y1 = yellow wire. This is wire nutted at the air handler side to the yellow wire going to the heat pump
    W2/E = bridge together at the unit, ran to the white wire
    G = green wire
    RH/RCR = bridged together, red wire, to the terminal in the air handler the red wire to the heat pump also shares
    C = blue wire. This went to the common terminal, I think the white wire off the heat pump wire goes to that.
    O = orange wire. This is wire nutted at the air handler side to the orange wire going to the heat pump

    What I find curious is the 2nd stage of the compressor isn't wired in. Only 4 wires total wired into the heat pump unit.

    My issues:
    - Heat out of the registers is never that warm. Air handler (set to auto) runs almost constantly when it is below freezing outside. But it would maintain heat in the house, but god forbid you need to raise the temp. We burn wood in the fireplace a lot or run a good sized portable electric heater, which helps a lot as the layout of the house allows the heat to spread nicely. My electric bill is insane no matter what I do.

    - Few days ago it was 30 degrees out, thermostat was set to 68 yet it was only 64 in the house. I put it on emergency heat and the house quickly heated back up. Furnace doesn't run a whole lot when set to emergency heat.

    - Ordered an Infrared temp gun and tried it out tonight. Pulled the air filter (which I changed while doing so - dirty but could have been worse); was 67 degrees on the inlet, which was the temp of the house at the time. I opened a basement register; one directly off the air handler maybe a 7' run total - 72 degrees. Outside temp was 39 at the time. Of note, I also cleaned the heat pump this fall, ensuring all the vents were nice and clean.

    As for the A/C side, this home has zero shade all day and we get some hot days, so it really gets cooked. The A/C struggles to keep up when it is over 90 degrees and full sun outside, otherwise it is fine.

    Summary: I think my 2nd stage isn't wired into my thermostat and I don't get good heat out of my vents!
    Last edited by jpsmith1cm; 11-29-2012 at 06:07 AM. Reason: PRICING

  2. #2
    Join Date
    Oct 2010
    Location
    Anderson, South Carolina, United States
    Posts
    7,489
    1st stage and 2nd stage are probably wired together so it only runs in 2nd stage. Call a service tech to diagnose the problem. You should be getting 90F+ out of the vents with heat pump only at that outdoor temp. May be low on refrigerent or a number of other things. You may have wired the tstat incorrectly. For future reference hunter Tstats are garbage, get Honeywell next time. We are not allowed to give DIY advise. Call a pro to get your unit serviced. Use em heat until you do bc your heat pump is wasting power at this point with that supply temp.

  3. #3
    Join Date
    Oct 2010
    Location
    Anderson, South Carolina, United States
    Posts
    7,489
    Did they change the air handler too. Are you sure you have a 2 stage 16 seer unit. If they installed a 16 seer 2 stage heat pump on existing air handler they did you a disservice bc it won't get the rated efficiency without a matched system. It may not work correctly at all and cause all kinds of problems for the life of the unit.

  4. #4
    Join Date
    Feb 2009
    Location
    Tallahassee, FL
    Posts
    6,051
    There may be a underyling problem here that has taken out 2 compressors already.

    You may want to get a guy who will get to the bottom of the issue.

  5. #5
    They used the existing air handler - a Lennox unit. I am positive on the model number of the unit (took a picture of the sticker on it...full model number is 25HNA648A0031020).

    I was told this thing had a 5-year warranty, so I'm hoping it will be covered (assuming not a Tstat issue - I was very careful to wire it the same as the old unit, but that doesn't mean it was ever wired correctly).

    Since there are only 4 wires connected going to the heat pump, obviously the 2nd stage isn't wired that way. Is it common/correct to wire together the two stages together?

  6. #6
    Quote Originally Posted by SBKold View Post
    There may be a underyling problem here that has taken out 2 compressors already.

    You may want to get a guy who will get to the bottom of the issue.
    The installer said this is why he replaced all of the lines to take care of that underlying issue. I am guessing the compressor isn't out on this unit, otherwise I'd assume I would get no heat increase at all.

  7. #7
    Join Date
    Oct 2010
    Location
    Anderson, South Carolina, United States
    Posts
    7,489
    Quote Originally Posted by Nitrousbird View Post
    The installer said this is why he replaced all of the lines to take care of that underlying issue. I am guessing the compressor isn't out on this unit, otherwise I'd assume I would get no heat increase at all.
    He didn't replace the evaporator coil and that is where a lot of the contamination would get stuck. Looks like your back to square one with a contamination problem.

  8. #8
    Join Date
    May 2007
    Location
    DC Metro Area (MD)
    Posts
    3,371
    Quote Originally Posted by Nitrousbird View Post
    They used the existing air handler - a Lennox unit. I am positive on the model number of the unit (took a picture of the sticker on it...full model number is 25HNA648A0031020).

    I was told this thing had a 5-year warranty, so I'm hoping it will be covered (assuming not a Tstat issue - I was very careful to wire it the same as the old unit, but that doesn't mean it was ever wired correctly).

    Since there are only 4 wires connected going to the heat pump, obviously the 2nd stage isn't wired that way. Is it common/correct to wire together the two stages together?
    That's a 4 ton Infinity heat pump (old stock if installed recently). What's the model number and age of the Lennox air handler? Not a good idea to mismatch heat pump components, especially the 25HNA6. The existing Lennox air handler probably isn't able to drop to ~50% airflow for low stage on the 25HNA6 (may explain your low temp rise). Hopefully it has the correct metering device. As Jtrammel said, the coil is probably still contaminated as well to some degree even if they flushed it.

  9. #9
    Join Date
    Oct 2010
    Location
    Anderson, South Carolina, United States
    Posts
    7,489
    Quote Originally Posted by Nitrousbird View Post
    They used the existing air handler - a Lennox unit. I am positive on the model number of the unit (took a picture of the sticker on it...full model number is 25HNA648A0031020).

    I was told this thing had a 5-year warranty, so I'm hoping it will be covered (assuming not a Tstat issue - I was very careful to wire it the same as the old unit, but that doesn't mean it was ever wired correctly).

    Since there are only 4 wires connected going to the heat pump, obviously the 2nd stage isn't wired that way. Is it common/correct to wire together the two stages together?
    I don't understand why they would sell you a 16 seer 2 stage unit and jump out 2nd stage and match it with an existing contaminated evaporator coil. They should have explained all of this to you before selling you this equipment. If they did then its on you for not wanting to spend the extra money to do it right, If they did not then they did you a huge disservice and its time for a new hvac contractor.

  10. #10
    Join Date
    Feb 2009
    Location
    Tallahassee, FL
    Posts
    6,051
    Contamination could still be a symptom of another problem.

    Something external to compressor causing very 1st failure. Which caused the contamination in the first place.

    We have a saying that compressors don't die they are murdered.

  11. #11
    Quote Originally Posted by RyanHughes View Post
    That's a 4 ton Infinity heat pump (old stock if installed recently). What's the model number and age of the Lennox air handler? Not a good idea to mismatch heat pump components, especially the 25HNA6. The existing Lennox air handler probably isn't able to drop to ~50% airflow for low stage on the 25HNA6 (may explain your low temp rise). Hopefully it has the correct metering device. As Jtrammel said, the coil is probably still contaminated as well to some degree even if they flushed it.
    I could have sworn this is 5 ton unit. The sticker on the top said the size but it has since faded away. The manufacturer date is March 2009 and was installed June 2009.

    Quote Originally Posted by jtrammel View Post
    I don't understand why they would sell you a 16 seer 2 stage unit and jump out 2nd stage and match it with an existing contaminated evaporator coil. They should have explained all of this to you before selling you this equipment. If they did then its on you for not wanting to spend the extra money to do it right, If they did not then they did you a huge disservice and its time for a new hvac contractor.
    I 100% told them to do whatever needs done to make it right. As for the coil, come to think of it I believe he said they replaced that as well (I need to dig up the receipt if it even said it on there) but looking at the coil it looks older than 3 years (noticeable amount of rust on it...though I guess it could have been changed). I wasn't shadowing the installers the whole time; more of showed them everything then checked on them from time to time to see if they needed anything - we had just moved in and I was super busy with that at the time.

    I also bought the Carrier on recommendation from them, as he said the Lennox stuff wasn't very good and harder to get parts for.

  12. #12
    Join Date
    Jan 2004
    Location
    Lancaster PA
    Posts
    68,337
    Call them to come out and do a system check. And while they are there, ask them if the unit is wired up to always run in second stage, or if its only wired to run in first stage.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  13. #13
    Join Date
    Dec 2000
    Location
    Victorville Ca
    Posts
    4,589
    I don't come here a lot , but I will give you my 2 cents. I have been contracting in S Cal now for 12 years. We do not see a lot of Heat Pumps, but we get our share of these, and we also get our share of customers that want to short cut the process in repairing these or replacing these due to cost. First of all I don't know what your state charges for electricity but in California it's not cheep. Thats why we do not see that many heat pumps.Setting up a Heat Pump is critical less you end up paying 30/40/50% more for electricity There are some red flags in your story.

    If I were you I would do this. Call around even outside of your area, perhaps call a parts hose that only sells to contractors, and ask who do you recommend to work on Heat Pumps. When you call contractors get by the girl answering the phone and ask for owner or manager. now tell him your story then ask if he would come out or his HP Technician come out that really knows heat pumps to write up a list of problems and list out any problems he sees in the install or the equipment. let him know that you would like to give that list to the installing company, or that it may end up that I will get the work done by you. For a good look over of the system expect to pay a decent amount , don't go cheep on this. Also ask for a acid test to be done.

    Now if you are aware of the short cuts and and how jacked up your mismatched system is, and you choose this way over a full system because of money then never-mind

    Thanks Ron

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event