Page 3 of 3 FirstFirst 123
Results 27 to 28 of 28
  1. #27
    Join Date
    Jun 2008
    Location
    va
    Posts
    800
    Here's my thought....even though the flex was improperly installed. I have seen where some localities require the gas service to be "bonded" or grounded to the electric service. Some localities do not require this. I have seen where there is a weak, loose or bad main neutral connection in the panel box or even the electric meter will cause current to seek a ground through the ground connection in the furnace which is of course hooked to the gas line. In this case it may have done that and arced to the gas line and burning a hole in it thus your "fire". The gas line of course can be a good ground. I also do electrical work and I can tell you many times I have connected or disconnected a groung wire from a main service to a water or gas line and got an arc! Any arc at all will signify a neutral issue in the main service.

  2. #28
    Join Date
    Jan 2011
    Posts
    593
    I have no idea where the high voltage was connected to the unit. It wasn't where I could see it on the front side. There was an obvious rub hole in the flex connector. I hard pipe everything, keep 1/2 and 3/4 fittings and nips on the truck.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event