Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2012
    Location
    Sacramento
    Posts
    36

    Need help equal psi

    Ok long story short. Starting up 150 r410a heat pumps i have came across two so far where the psi has around 30 psi split from the higj and low side only in heating so my psi just go up from 130 with a 30 psi dofference from the high side ending at 390 psi high side and 360 psi low side then i shut of the breaker what can cause this where should i start could linset be cross from another unit. Thanks

  2. #2
    Join Date
    Jul 2007
    Location
    Virginia
    Posts
    5,925
    Where are you attaching your gauge hoses?

    Are both of them on the service valves?

    Are you familiar with how the refrigerant flow works in a heat pump heating cycle?
    Instead of learning the tricks of the trade, learn the trade.

  3. #3
    Join Date
    Feb 2010
    Location
    In a boiler room
    Posts
    7,223
    You're not connected to the low side, you have both gauges connected to the high side.

    Connect blue gauge to the suction port.

  4. #4
    Join Date
    Jun 2007
    Location
    Greenwood Indiana (Indianapolis)
    Posts
    420
    You say, long story short. Its more like long sentence, no periods.

    What Brand?

    Connect blue hose to the third port!

    Connect red hose to Large line port, heat.
    and red hose small in cool.
    As iron sharpens iron so one man sharpens another Proverbs 27:17 NIV84

  5. #5
    Join Date
    Jan 2009
    Location
    Foothills of NC
    Posts
    44
    I agree. I dont think youre on the true suction.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event