Results 1 to 5 of 5
  1. #1
    Join Date
    Jul 2007
    Location
    New Jersey
    Posts
    3,031

    honeywell gas valve issue

    Lennox 3 ton rooftop package... LP gas heat
    honeywell VR8245M2530 smartvalve
    Tries igniting but valve wont open. Gas was verified to be present at inlet of valve.
    All safetys are closed and 24v is at the valve (between PV and PV/MV) ... but no gas...
    what the hell?
    “If I have seen further than others, it is by standing upon the shoulders of giants.” ~ Sir Isaac Newton


    I'm learning all the time, the tombstone will be my diploma!!!


    Did you ever stop to think, and forget to start again?

  2. #2
    Join Date
    Dec 2011
    Location
    Northeast PA
    Posts
    209
    may sound stupid but had a 5ton york last weekend had very much the same issue... the flame rod was causing the issue

  3. #3
    Join Date
    Nov 2007
    Location
    Mississippi
    Posts
    1,401
    Yea. Sounds like you need to clean your flame rod.

  4. #4
    Join Date
    Sep 2006
    Location
    Ohio
    Posts
    498
    What is the inlet gas pressure to the gas valve. If it's higher than the max rating, the valve most likely won't open. The regulator may be letting the gas pressure get too high over time when the burner is off. Try relieving the pressure between the regulator and the valve then see if it lights.

  5. #5
    Join Date
    Jul 2007
    Location
    Virginia
    Posts
    5,926
    Quote Originally Posted by Tommy1010 View Post
    Lennox 3 ton rooftop package... LP gas heat
    honeywell VR8245M2530 smartvalve
    Tries igniting but valve wont open. Gas was verified to be present at inlet of valve.
    All safetys are closed and 24v is at the valve (between PV and PV/MV) ... but no gas...
    Tommy, this is NOT a SmartValve.

    The SmartValves series start with SV9500 model numbers.

    Now to your question:

    I'm guessing you have something like a S8610U control module for this unit?

    Assuming the inlet gas pressure is O.K., and the control module is sending 24v to the PV and PV/MV terminals on the gas valve, but the pilot portion of the valve is not opening, you need to replace the gas valve.

    The flame sensor does not come into play until the pilot is lit.
    Instead of learning the tricks of the trade, learn the trade.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event