Results 1 to 8 of 8

Hybrid View

  1. #1
    Join Date
    Jul 2006
    Location
    Georgia
    Posts
    398

    Fujitsu mini split not heating

    call came in

    "I bought this Fujitsu 18RLQ and it cools but doesn't heat." blah blah blah " I had another comany come out (one of the bigger in my area) and the tech says he can't figure it out and doesn't have the manual for the system."

    I think to myself "damn, does that tech not know how to Google?" Jesus.

    Tech tell customer the compressor sound good and it does cool.

    What say you? Any ideas before I head there in the morning.

    Guy bought it off the internet too.

  2. #2
    Join Date
    Jul 2006
    Location
    Georgia
    Posts
    398
    also I did get indoor and outdoor model numbers and confirmed it IS a heat pump.

  3. #3
    Join Date
    Feb 2006
    Location
    Phoenix,AZ
    Posts
    2,892
    No idea, let us know what you find out tomorrow!!! Maybe the RV bad. Wire popped off coil or something!!!

  4. #4
    Join Date
    Nov 2006
    Location
    Athens, Ohio
    Posts
    1,834
    Doesn't the internet provide a warranty?

  5. #5
    Join Date
    Dec 2007
    Posts
    4,711
    we are dealing with this in droves now.

    most likely, at least the ones we have dealt with so far, it is low on charge.

    couple ways to quickly tell over the phone, but not posting it here in open forum.
    The Food Stamp Program, administered by the U.S. Department of Agriculture, is proud to be distributing the greatest amount of free meals and stamps EVER.
    Meanwhile, the National Park Service, administered by the U.S. Department of the Interior, asks us to "Please Do Not Feed the Animals". Their stated reason for this policy "... the animals become dependent on handouts and will not learn to take care of themselves."
    from an excerpt by Paul Jacob in Sun City, AZ

  6. #6
    Join Date
    Jul 2006
    Location
    Georgia
    Posts
    398
    I pulled charge and weighed in...nothing.

    I think the board is f'ed but its installed upside down and you dang near have to take the unit apart to get to it.

    I'm debating on going any further with this customer.

  7. #7
    Join Date
    Dec 2005
    Location
    Cincinnati, Oh
    Posts
    5,054
    Quote Originally Posted by Cli-Max Indoor Air View Post
    I pulled charge and weighed in...nothing.

    I think the board is f'ed but its installed upside down and you dang near have to take the unit apart to get to it.

    I'm debating on going any further with this customer.
    Wired wrong most likely.
    These things do still run if you wire them wrong. They just don't run right.
    "Better tell the sandman to stay away, because we're gonna be workin on this one all night."

    "Dude, you need more than 2 wires to a condenser to run a 2 stage heatpump."

    "Just get it done son."

    Dad adjusted

  8. #8
    Join Date
    May 2010
    Location
    Oxford, UK
    Posts
    338
    Does it do anything in heating mode? Should go into pre heat for a few minutes to warm the coil before fan starts. Should get a beep to know the board has recieved the signal from the remote. Some remotes use different batteries for display and signal so worth checking remote by looking at signal led on remote with the camera in your phone as it will show the infra red signal that your eyes can't see.

    Missmatched indoor and outdoor units. Wrong remote control. Faulty coil or air temp sensor. Dirty filters/coils. Cooling only unit...

    I've recently got myself a resistance decade box to help diagnose faulty temp sensors,

    http://www.youtube.com/watch?v=UlwSQUhCUaQ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event