Results 1 to 6 of 6

Hybrid View

  1. #1

    Johson controls m-collector

    I work at a facility using johnson controls M3 system. We recently had the hard drive crash on the pc and had to reinstall all of the software. Everything seemed to go fine, except I can not get the m-collector to stay running. It crashes with some fatal error after a few minutes and the log file does not seem to indicate anything helpful. I have also tried to resintall the software several times now and I still end up with the same problem on the m-collector. Can anyone point me in the right direction to get this figured out?

    Thanks!

  2. #2
    Join Date
    Jul 2008
    Posts
    1,481
    Quote Originally Posted by jhall692 View Post
    I work at a facility using johnson controls M3 system. We recently had the hard drive crash on the pc and had to reinstall all of the software. Everything seemed to go fine, except I can not get the m-collector to stay running. It crashes with some fatal error after a few minutes and the log file does not seem to indicate anything helpful. I have also tried to resintall the software several times now and I still end up with the same problem on the m-collector. Can anyone point me in the right direction to get this figured out?

    Thanks!
    my best guess is that it's some sort of problem Dcom and/or permissions...that's all I got
    1 + 1 = 3 ( *** for very large values of 1)

    ...everybody wants a box of chocolates and long stemmed rose

  3. #3
    Join Date
    Sep 2012
    Location
    New York, NY
    Posts
    71
    what OS are you using?

  4. #4
    Quote Originally Posted by vaultein View Post
    what OS are you using?
    Windows 2000 SP4. It is version 5.4, but I have found in my troubleshooting that version 5.0 doesn't do this. I only get the error when going to version 5.4. The thing is, this PC was using version 5.4 without a problem before the hard drive crashed.

  5. #5
    Join Date
    Jul 2008
    Posts
    1,481
    you've transferred all you ODBC data sources to the new OS ... and the default database?
    1 + 1 = 3 ( *** for very large values of 1)

    ...everybody wants a box of chocolates and long stemmed rose

  6. #6
    Quote Originally Posted by MatrixTransform View Post
    you've transferred all you ODBC data sources to the new OS ... and the default database?
    Originally I was trying to recover my old data, now I have tried setting it up completely from scratch. I still get the error even doing that. I think I will resort to just installing version 5.0 and leaving it at that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event