Results 1 to 6 of 6
  1. #1
    Join Date
    Nov 2004
    Location
    winter haven florida
    Posts
    87

    Payne pkg A/c no start

    Has any one seen any issues with 3.5 ton ( PA3ZN042000)Payne pkg A/C compressors not starting I have three in the last 4 months compressor not starting two were at install one after running about 3 months Each time compressor not starting drawing LRA check voltage (230-240) cap 45/5 connections etc Install a hard start ----Starts fine amps check good

  2. #2
    Join Date
    Jul 2009
    Location
    ohio
    Posts
    100
    had this with a coleman that sit idle for 2-3 months, hard start and works fine now.
    read,learn,grow.....repeat.

  3. #3
    Join Date
    Sep 2011
    Location
    nort jersey
    Posts
    19
    not surprised its a Payne or pain

  4. #4
    Join Date
    Aug 2012
    Location
    NE wisconsin
    Posts
    401
    Every compressor should have a hard start on it, compressor will live longer and so will the run capacitor.

  5. #5
    Join Date
    May 2011
    Location
    tallahassee,fl
    Posts
    380
    Hard start and.......... Cadillac!!!!!

  6. #6
    Join Date
    May 2011
    Location
    tallahassee,fl
    Posts
    380
    Quote Originally Posted by philjafo View Post
    Every compressor should have a hard start on it, compressor will live longer and so will the run capacitor.
    Yes sir!!!!! Agreed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image