Results 1 to 7 of 7

Hybrid View

  1. #1
    Join Date
    Jul 2007
    Location
    Columbus, OH
    Posts
    28

    Circon Controller Losing Application

    I have a Circon UHC-300 Controller at a medical office that regularly loses its application and configuration.

    I always happens near 8:30 PM, but not always on the same night. It happens once or twice per week. I have visited the site near the time when this happens, but never witnessed it actually happen.

    I have replaced the controller, eliminating that option. I also added a UPS between the 120 and control transformer. There are no other controllers on the system, just this one. There is a VFD drive tied to the controller via LON, and a LON remote space sensor, both of these devices work just fine.

    I am trying to find a way to identify what could be causing the controller to lose the configuration.

    Any suggestions?

    Thanks,

    -Mike

  2. #2
    Join Date
    Feb 2008
    Location
    Purcellville Va.
    Posts
    745
    That is a strange one.

    since you have removed it, I'd suggest setting it up on a bench and hook up some relays and a temp sensor to it and let it run and see if it dumps the config. If it does then you know the issue is in the controller and if it doesn't then you might expect it to happen again on the new one.

    I'd definitely see if you could set up up some trends on the power supply.

  3. #3
    Greetings Mike,

    What is the status of the battery?

  4. #4
    Join Date
    Jul 2007
    Location
    Columbus, OH
    Posts
    28
    381engineer: The controller has been replaced, and the issue persists. I did some testing on the controller that I took out, and was not able to reproduce the problem. Being such a small site, there is no front-end, making trending difficult. If by the end of the week I have no other options, I am thinking of installing a Wattnode and trending.

    AtticusFinch: The 3 volt battery is holding its charge just fine. This was the also the case with the controller that I took out.

    An additional note, this site has been running fine for many years, and this issue just started about 3 months ago.

    The facility is located near a large shopping mall. It was thought that perhaps around 8:30 (when the problem happens) that a large load is taken offline for the mall (maybe lights or a few large chillers for example), causing a voltage spike in the power line that could not be regulated fast enough. This was the thought behind adding a UPS to the control transformer.

    Thanks,

    -Mike

  5. #5
    Did you ever resolve this? I have a campus that has 2 locations that need to get reloaded, one about every 3 days, the other about every three months. We have replaced them, changed batteries, transformers, etc. Next we try some shamanism. The contractor that has our service contract has no answers, just shrugged shoulders. Thanks for any input.

  6. #6
    Join Date
    Mar 2005
    Location
    Pacific Time Zone
    Posts
    4,223
    I'd suggest a small UPS or other power conditioning/protection device. I'd assume the UPS solved ac-inc/Mike's issue as the last time he was on the site was a day after he posted in this thread.
    http://www.kele.com/power-supplies/u...-supplies.aspx
    "How it can be considered "Open" is beyond me. Calling it "voyeur-ed" would be more accurate." pka LeroyMac, SkyIsBlue, fka Freddy-B, Mongo, IndyBlue
    BIG Government = More Dependents
    "Any 'standard' would be great if it didn't get bastardised by corporate self interest." MatrixTransform
    http://threedevilskennel.com/ - not my website.
    Versatile Hunting Dog Federation - www.vhdf.org/


  7. #7
    Join Date
    Jul 2007
    Location
    Columbus, OH
    Posts
    28
    Quote Originally Posted by crab master View Post
    I'd suggest a small UPS or other power conditioning/protection device. I'd assume the UPS solved ac-inc/Mike's issue as the last time he was on the site was a day after he posted in this thread.
    http://www.kele.com/power-supplies/u...-supplies.aspx
    A UPS was added, but it did not resolve the issue. It is still somewhat unresolved, however a few weeks ago I noticed the trend logs were filling up with irregular dates and times. It would log a number of valid points for a few days, but always went haywire at the same point. The irregular entries were always consistent as well. I disabled logging on the controller and it no longer lost its application. We are currently logging with an iLon until the issue is resolved. As I previously stated, this was happening with any controller we used, so it was not a faulty device.

    I reported this information to Circon and will update this post when I get an explanation from them.

    Thanks,

    -Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event