Results 1 to 12 of 12
  1. #1
    Join Date
    Mar 2011
    Location
    Georgia
    Posts
    6

    Confused 5 Min delay problem.

    I am a AC tech & trying to fix someones heat pump but it has a very strange problem.
    It runs fine in cool mode but in heat it gives problems.

    We just installed the unit last year its a RUUD value series 3 ton heat pump R410A the Air handler was a couple years old R410A model.
    The TXV sensing line bulb in the heat pump had broke and I brazed it back not wanting to start replacing parts if its not going to be the only problem.
    The pressures were giving me problems so I stated off replacing the evap coil TXV first. Now they seam fine, but when I start in heat mode it runs for around a min but compressor starts clicking and shuts off.
    Then it shows 5 min. delay on the board I have bypassed the low & high pressure switches and still does it. Pressures are 375 hi & low.


    I have never seen 5 min delay pop up for a error. And yes it keep the control voltage to the board the whole time for it to run.

    I'm just wanting to know could the TXV be the problem or maybe the board?
    Or any other idea's ?

  2. #2
    Join Date
    Nov 2006
    Location
    Southeastern Pa
    Posts
    18,562
    We probably can't address these technical matters in an open forum. Get your post count up to 15 and apply for pro membership.

  3. #3
    Join Date
    Mar 2011
    Location
    Georgia
    Posts
    6
    OK thanks. I wasn't sure.
    I'm just trying to get these peoples heat working and my boss is out of ideas.

  4. #4
    Join Date
    Aug 2012
    Posts
    2,663
    Bypassing switches not a good idea, brazing sensing bulbs not a good idea. Your main problem might be with the air flow in your air handler. you need to check your sh and sc along with w.c.

  5. #5
    Join Date
    Apr 2004
    Location
    MN
    Posts
    1,803
    I'm curious as to how you recharged the bulb?
    A Veteran is a person, who at some point in their life, wrote a blank check payable to the United States of America for payment up to and including their life.
    Gene Castagnetti-Director of the National Memorial Cemetery of the Pacific in Hawaii

  6. #6
    Join Date
    Mar 2012
    Location
    West Chester, PA
    Posts
    511
    Well the TXV isn't going to have anything to do with that. I would guess you are losing power to the board or dipping below the minimum voltages required to power the board or initiate a call or a float/wet switch is cutting in and out or you have a broken wire which is making intermittent connections...

  7. #7
    Join Date
    Jun 2006
    Location
    Richmond, VA
    Posts
    2,914
    Quote Originally Posted by ADillon View Post
    Well the TXV isn't going to have anything to do with that. I would guess you are losing power to the board or dipping below the minimum voltages required to power the board or initiate a call or a float/wet switch is cutting in and out or you have a broken wire which is making intermittent connections...
    Yes it will if its in the outdoor unit and having problems in the heat mode....and like a previous poster said and I am curious too......"how did you recharge the bulb"

  8. #8
    Join Date
    Jun 2011
    Location
    Central Indiana
    Posts
    615
    You provided enough info in your post to figure it out. Think about what the out door txv does and then think about what would happen if it wasn't sensing.
    The only true knowledge is the pursuit of knowledge

  9. #9
    Join Date
    Jul 2010
    Location
    Eastern Kentucky
    Posts
    55
    Sensing bulb line broke on TXV? Maybe you are talking about external equalizer line?. 375 psi on high and low side? put your low side gauge on dedicated suction line and see what you have

  10. #10
    Join Date
    Sep 2002
    Location
    Virginia
    Posts
    3,179
    Quote Originally Posted by camarofreak View Post
    The TXV sensing line bulb in the heat pump had broke and I brazed it back not wanting to start replacing parts if its not going to be the only problem.
    The pressures were giving me problems so I stated off replacing the evap coil TXV first. Now they seem fine
    Now go replace the TXV you repaired the bulb on ( you cannot repair a sensing bulb because inside that bulb is a special gas , until its broken ) ... oh and put your guages on the correct ports when in heat mode.

  11. #11
    Join Date
    Mar 2011
    Location
    Georgia
    Posts
    6
    I Did end up Replacing the TXV. And it fixed the Problem.
    Thanks for the info.
    First time I have had a problem with outdoor TXV. My boss kept telling me that was not the problem & it needed R410
    And as far as the bulb goes he told me that he had brazed the line before to repair it.
    But i'm pretty sure it was the piston type.
    I have only been doing this 2 years and no school just was showed how to do a few things then sent out on my own to figure out the rest. Hoping to learn more from you guys.

  12. #12
    Join Date
    Nov 2006
    Location
    Southeastern Pa
    Posts
    18,562
    Quote Originally Posted by camarofreak View Post
    I Did end up Replacing the TXV. And it fixed the Problem.
    Thanks for the info.
    First time I have had a problem with outdoor TXV. My boss kept telling me that was not the problem & it needed R410
    And as far as the bulb goes he told me that he had brazed the line before to repair it.
    But i'm pretty sure it was the piston type.
    I have only been doing this 2 years and no school just was showed how to do a few things then sent out on my own to figure out the rest. Hoping to learn more from you guys.
    ...which is why you need Pro membership, so we can help you in the closed forums........
    [Avatar photo from a Florida training accident. Everyone walked away.]
    2 Tim 3:16-17

    RSES CMS, HVAC Electrical Specialist

    AOP Forum Rules:







Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event