Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2007
    Posts
    380

    Distech GFX in Workbench issue

    I'm having an issue setting up my workbench for the first time to connect to a few Distech controllers and access the gfx I wrote years ago in Lonwatcher. I setup my workbench with a station and a lon network using my usb FT-10 adapter and have sucessfully pulled in the ECP-203 controller I have, but when I try to launch the FreeProg I get an error "Client application not found".

    I'll admit I had issues just getting to this point. I have my workbench installed on Win 7 64 bit, though my workbench installation is 32 bit. When I tried installing the free programming tool, I get a self-registration error that the file c:\windows\system32\ccrpprg.ocx did not self-register and says that the module could not be found, which I'm guessing is the issue, but I'm betting there is a work around on it.

    Any suggestions?

  2. #2
    Join Date
    Dec 2011
    Location
    Charlotte, NC
    Posts
    47
    I ran into the same issue a couple of months ago. IIRC, the BCP service was referencing c:\LonWorks, but all of the files were in c:\Program Files\LonWorks. I changed the reference under the BCP service, and it worked like a champ.

  3. #3
    Join Date
    Mar 2007
    Posts
    380
    Quote Originally Posted by USC Anteater View Post
    I ran into the same issue a couple of months ago. IIRC, the BCP service was referencing c:\LonWorks, but all of the files were in c:\Program Files\LonWorks. I changed the reference under the BCP service, and it worked like a champ.
    Thank you very much. You the man!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event