Page 3 of 3 FirstFirst 123
Results 27 to 33 of 33
  1. #27
    Join Date
    Nov 2005
    Posts
    1,350
    The problem is my compressors might be getting hit with liquid. The failures have been mechanical. The oil had no acid in it when I tested it. It is almost like the bearings are getting washed out. They sounded hideous.
    I STARTED WITH NOTHING, AND I STILL HAVE MOST OF IT!

  2. #28
    Join Date
    Nov 2005
    Posts
    1,350
    Tell me why you are not using the hot gas. You have peeked my interest.
    I STARTED WITH NOTHING, AND I STILL HAVE MOST OF IT!

  3. #29
    Join Date
    Mar 2011
    Location
    North Carolina Piedmont Area
    Posts
    449
    It sound like you have it under control, but what will frost stats do for the design of the system? Safety controls are necessary for a complete and properly designed system, just as hi and low pressure safety cut out's are, but they do absolutely nothing for equipment performance.

    I am one who would like to learn from your great endeavor of trying to successfully retrofit an old problematic R-22 system with a new blend such as 410A. You are not the first and definitely will not be the last to attempt a retrofit of this type. Heck to even try to keep the existing coils is just not the best option either. It’s clear that the odds are against you. But I will pray for you.

    Unless you have done a retrofit of this size before and successfully completed an installation where the system has been trouble free with years of service, you are just simply asking for trouble. A job like this takes trial and error as you are paving a new path for yourself. You cannot just simply change out equipment like this and expect it to work.

    How much is a new compressor replacement for a 40 ton system? Let me think- uh. Oh, 2- 10 ton tandem scrolls a pop, along with the additional cleanup and if not caught in time, possibly a severe burn out which will just increase the cost.

    But I know you don’t want to hear any of that. So…what have you done to improve the performance of the existing system? Have you thought of what caused the old system to fail? I know that you said that oil was slugging the compressors but everyone knows that is just a symptom of your problem. What have you done to prevent migration of oil and what improvement have you made to prevent this from happening again?

    If you are slugging oil to the compressor at start up and possibly liquid refrigerant, you will need to identify what is causing this. You may want to consider a suction accumulator, but this will need to be properly design for your system.
    There is much more to consider. Such as total developed length of refrigerant piping along with total vertical lift or drop.
    How about capacity control under a part loaded condition as well as operation of the condenser under a low ambient temperature.

    You say that you removed the traps but why. Are they not needed?

    As far as the hot gas by-pass I strongly suggest that you incorporate one for each circuit. It is needed for capacity control and without some sort of refrigerant evaporator control it is just not a good idea, especially with the cold weather that is here.

  4. #30
    Join Date
    Oct 2012
    Location
    San Diego CA.
    Posts
    19
    Ok. I'll start by saying i've never done anything over 5 tons before this project.
    I bid it for 4 installers and 2 helpers to have 2 40 ton condesers changed out in one week turn key.
    After my boss got involed I ended up with 1 helper 1 startup guy and me. That being sayed the existing condensers and airhandlers are on the roof with no more than 5' of rise in the lineset so no traps needed. Existing line sets were roughly 75' 2-1/8 O.D. & 7/8 O.D well within the Trane specs. Existing evap coil met Trane specs for handling 410. Filter dryer and suction filter installed per Tranes Piping diagram. A piss load of RX-11 was used to flush lineset and coil but next day oil would still migrate and start dripping out. ( not a confidence builder )
    When I started the first unit on Thursday all was good. got a 15 deg super heat as recommened per install manual. Oil at sight glass clear with few bubbles. No slugging.
    Next morning it looked like the mineral oil migrated back to compressors finally and sight glass was white with bubbles, compressors sounded labored. Drained some oil, still 15 deg super heat top of compressor no more than 130 deg. Plan on completely changeing out comp oil this Friday when new oil shows up ( apparently not a stock item in San Diego) Pray condensers hold out.
    Same on both units, less on one than the other. Will use Fracto meter to test percentage.
    As far as the hot gas bypas, according to install manual it is not recommened per install guide on constant volume system and it refers to using frost stat instead.
    I'm currently not slugging, and from what I can see the original installers of the R-22 system did not adjust the TXV's properly, and in the winter with the extreme heat load of the ovens in the space that this unit serves, it would drop below optium levels of super heat and slug the compressors.
    I'm learning as I go and hope I at least break even on this one. Thank God this is a good cotomer and even if I loose a little bit a money they hand me enough work to make u for it in the long run.

  5. #31
    Join Date
    Aug 2006
    Location
    Mixing oil and fire with a big spoon.
    Posts
    4,263
    Quote Originally Posted by captn-b View Post
    ...Drained some oil, still 15 deg super heat top of compressor no more than 130 deg...
    what is your condensing temperature at 130F? i would start to be worried if the condensing temperature was above 80F with a 130F discharge temperature.
    my 1st time jumping out of a plane...http://youtu.be/Kv38G0MHsGo

  6. #32
    Join Date
    Dec 2004
    Location
    Chicago area
    Posts
    1,439
    How was the hot gas originally piped?

  7. #33
    Join Date
    Oct 2012
    Location
    San Diego CA.
    Posts
    19
    Could not tell you
    Other than the bypass was ran with the line set it has been disconnected for ever since I have done work at this facility which is eleven years

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event