Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2006
    Posts
    34
    Sent on another service contract fall checkout today. The homeowner says fan runs all the time. The is an older mvp without the new infinity control. Turn thermostat off and set fan to auto. Still getting 24v across G and Common. Pull thermostat off sub-base. 24v is gone but fan still runs. ?? I thought it may have been dipswitches?? Turned them all to off. Fan speed slows but still on continuously.

    Ok. Told homeowner no one was in the office for me to contact to get help so they would call tomorrow and possibly send another tech out. Was there someone I overlooked?

    I didn't think about it untill I got home. But how would I have checked to see if the relay on the board was perhaps stuck?? I can trouble shoot problems like these on older furnaces but trouble shooting the boards still confuses me.

  2. #2
    Join Date
    Nov 2004
    Posts
    136
    If your really a tech, sign up for the pro forum
    Licensed to chill

  3. #3
    Join Date
    Jan 2006
    Posts
    34
    I have requested a free membership. 19 years old, just out of school, living on my own. The extra money isn't there yet to spend on a donation and hvac-talk.com never sent me an email concerning my membership request... I'm guessing because I requested a free membership.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event