Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2010
    Posts
    66

    Varitrane VAV fan ON and OFF- Mechanic with control question

    Varitrane VAV box. Heating fan off and on. Electric heat air flow switch was not making. Replaced filter.Pulled and cleaned blower. Heat works now when fan is running, But, fan starts and stops through relay. Summit controls showing call for heat and fan.Not showing off and on. Unit is reading/making minimum air flow settings. But, fan relay on and off through control board.Any ideas.Thanks guys.

  2. #2
    Join Date
    Mar 2009
    Location
    Triad - North Carolina
    Posts
    328
    The pressure switch that "triggers" the fan relay may not be functioning correctly due to clogged holes in the pick up tube or it could be a bad sensor. Most of the time dirt on the sensor tube at the duct inlet is the culprit.
    I am assuming this is not a DIY question.
    Every problem gives us the opportunity to choose from several solutions: stupidity, ignorance, indifference, or brilliance. Which one will you choose?

  3. #3
    Join Date
    Dec 2006
    Location
    Hartford, Connecticut
    Posts
    442
    Do you know what type of fan powered box it is, parallel or series? On a parallel box the fan is typically used as first stage heat and will cycle on/off. On a series box the fan is not intermittent and should run continuously whenever the space is occupied.

  4. #4
    Join Date
    Mar 2011
    Location
    North Carolina Piedmont Area
    Posts
    448
    If you have checked the obvious as previously suggested and you still have a problem it may be due to an incomplete setting of the calibration function of the air valve. Check to see that the VAV air valve is not trying to calibrate it self. This can be done in the set up and configuration which is located in the Override Tab with "referencer" set to Normal with three "..." which will indicate a binary function to self calibrate base on the Time of Day Schedule.

    Note: you will first want to self calibrate the VAV by setting reference to "calibrate" and conform that a binary output has been selected. Wait 1 minute and then set reference to "Normal" with three "..."

    Also check your Schedule to perform a calibration function automatically at least once a week. Normally this is done after hours so as not to inconvenience normal operation or like you are experiencing nuisance cycling of equipment. Select at least one day of the week. This schedule can be added by selecting a "Normal" event and then select "Calibrate"


    Troubleshooting is not part of the repair..............understand the symptoms and you will find a solution.

  5. #5
    Join Date
    Oct 2012
    Location
    Dallas Texas
    Posts
    12
    I used to work for Trane so i have actually dealt with the same issue yiu are having. I woulf suggest putting your meter across the flow proving switch to see if the signal is dropping in and out. If it is then you either have a bad device or, in my case the tube inside the unit at the register point had come dislodged and was not referencing the air flow completely, causing it to drop in and out. If you put your meter across the device and your not dropping signal then i would check for loose connections. How often is it dropping in and out?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event