Page 1 of 2 12 LastLast
Results 1 to 13 of 17

Thread: Evacuation

  1. #1
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    4,483

    Evacuation

    Ok...I'm starting to get annoyed with evacuating.

    I use 2 appion core tools, a bluvac, appion 1/2" hoses, nylog, and jb 7cfm pump.

    I switched to commercial work. When doing residential i could pull new linesets and coils down to 80 microns, valve it off and it would stop around 150.

    Doing repair work on r-22 rtu's, i replace driers to correct size, pump them up with 400psi nitrogen with digicools, no signs of leaks, then pull a vacuum.

    I can get my microns down under 500 but, sometimes my bluvac will read 500 then jump up to like 750-800 then pull back down. once i get under 500 for awhile i will throttle ball valves to get air out and then valve off unit. my microns will keep rising as if i have a leak. why is this happening? i just get frustrated and let it pull back under 500 and weigh the charge in real quick.

    so far these units are still working and no refrigerant has been added.

    any ideas?

  2. #2
    Join Date
    Aug 2006
    Location
    Mixing oil and fire with a big spoon.
    Posts
    4,530
    Quote Originally Posted by gravity View Post
    ...once i get under 500 for awhile i will throttle ball valves to get air out ...
    what?

    keep in mind the difference between residential and commercial. commercial systems are much larger relative to your vacuum pump size and they have a greater possibility of leaks, etc.

    a rise in microns does not mean leaks (not always anyway). it can also mean moisture. commercial systems are going to have larger driers. larger driers absorb more moisture for the same amount of time they are open to the atmosphere.

    if it is due to a leak, keep in mind that because of the greater quantity of refrigerant, it will take longer to get to a 'low refrigerant' condition.
    "If you pull one more stunt like you just pulled with Tommy, you won't have to get on a plane because I will personally kick your ass from here to Korea!" - Best of the Best

  3. #3
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    4,483
    when using the core tools, air can get trapped in the pockets of the ball valves. if you open and close them you will get the air out. you can see this trapped air with the bluvac when you open and close them.

    what i need to do is hook up my stuff at home and figure out whats leaking. im sure its probably the micron gauge adapter or orings in the core tool

  4. #4
    Join Date
    Mar 2001
    Location
    Seattle
    Posts
    384
    Try banging on the compressor a few times to get refrigerant out of the oil. Sometimes I have to purge with nitro several times between evacuations. Sometimes it takes me a few hours to get it below 500.

  5. #5
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    4,483
    i've done the bang on compressor trick. It's amazing what happens when you hit on it

  6. #6
    Join Date
    Feb 2007
    Location
    Great Lakes Region
    Posts
    575
    Quote Originally Posted by gravity View Post
    when using the core tools, air can get trapped in the pockets of the ball valves. if you open and close them you will get the air out. you can see this trapped air with the bluvac when you open and close them.

    what i need to do is hook up my stuff at home and figure out whats leaking. im sure its probably the micron gauge adapter or orings in the core tool
    Maybe its a leak in the ball valve stem. I find that on ball valves for water the stem sometimes temporarily drips when the valve turned on + off.

  7. #7
    Join Date
    May 2008
    Location
    SouthEast
    Posts
    291
    Why are you using two core tools?

    If you're having to pull a Schrader because you have a minimum of two access points to a system, I see no reason to add a second core tool to the mix. Also, in a two port scenario, you will want your micron gauge as far away from the pump as you can get it, and preferably on the shortest, rigid coupling assembly you can come up with.

    If you're placing the gauge on, or near, the pump, it's going to rise significantly every time. Especially if you're on a large system.

    Also, if you're expecting to pull a vacuum and have your micron gauge stay parked below 500 every time you valve out the pump, you're in for some long pulls or you have a less accurate gauge than I. It's hard enough to make that happen on a new stick of 1-1/8" ACR that you capped and brazed a couple of ports on, much less an actual refrigerant circuit that has been in use...

  8. #8
    Join Date
    Jul 2012
    Location
    Western KY
    Posts
    1,221
    Relax. It will take longer on bigger systems for all the before mentioned reasons. You get up to 50 ton range you may have to change vac pump oil at least once to get 500. Everyone has different comfort zones on this. I want 500 or less then hold below 1000 for at least 30 min. But that's me. I read it somewhere once years ago and it's always worked for me. Can you get better? Yes!! Do you need to? Probably not!! On large systems anyway.

  9. #9
    Join Date
    Mar 2009
    Location
    Mid-Mo
    Posts
    3,596
    Patience on bigger stuff is key. I try to start the pump and go to lunch, clean my van out, run another call, or something to that effect. Standing there staring at the gauge will make you nuts. Lots of possibilities for moisture, refrigerant trapped in the oil, etc.

  10. #10
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    4,483
    I use 2 core tools because i use 2 hoses. pulling the shraders speeds up the process dramatically. I put my bluvac on my core tool. If there is another port somewhere on the unit ill place it there. I use a JB female coupling for my micron gauge.

    The setup i use is pretty much the same setup you can buy from Tru Tech Tools. The megaflow evacuation.

  11. #11
    Join Date
    Aug 2006
    Location
    Ohio
    Posts
    2,094
    My rule of thumb for commercial equipment is 1k microns or below, and it holds, it's good to go. 500 microns is a great vacuum.

    You have larger tonnage systems with larger filter cores to hold moisture. More oil to hold refrigerant. More volume to pull from.

    In 20yrs of doing commercial work I think I could count on one hand how many systems over 10 tons I have seen get below 250 microns.

    Overnight 15hr vacuums are a regular part of commercial work.

  12. #12
    Join Date
    Aug 2011
    Location
    silver spring md
    Posts
    29
    my appion core tool leaks .. i experienced the exact fluctuation at least 2 times with the appion core tool , now i just wont use it

  13. #13
    Join Date
    Feb 2010
    Location
    In a boiler room
    Posts
    7,224
    I recently pulled a 24 ton city multi system down to 80 microns. Total pumping time with triple evac was less than 3 hours with a 3 cfm pump. I was pulling through two short 3/8 hoses and no cores in the service ports.

    Valved it off, came back the next day about 20 hours later and it is at 340. Good enough for me!

    Over a thousand feet total piping length and 34 indoor units. New installation so all new piping and no Refrigerant oil to deal with.

    Whenever I do repairs and have to pull everything down, I just shoot for holding at 1,000 for 10 minutes. It takes forever to boil all the refrigerant out of the oil.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event