Results 1 to 4 of 4
  1. #1

    5.2 JCI SCT NAE download

    I have almost completed my upgrade to 5.2 and everything went fine until my last NAE download. When it downloaded it came back with an error of (Device Status is not Operational (526)). The NAE showed an error of (Device archive Failed Normal). It all seems to work fine, has anyone seen this error and if so what did you find on how to fix the problem. I did try another download with the same results.

  2. #2
    Join Date
    Nov 2005
    Location
    Shreveport, Louisiana
    Posts
    2,329
    Check the Patch on the NAE I have seen that a 5.2.2 NAE will not upload with SCT that does not have 5.2.2 patch installed.
    UA Local 141

  3. #3

    i too is facing same problem, i have checked software version for both NCE & SCT

    Quote Originally Posted by berg2666 View Post
    Check the Patch on the NAE I have seen that a 5.2.2 NAE will not upload with SCT that does not have 5.2.2 patch installed.
    i too is facing same problem, i have checked software version for both NCE & SCT . NCE FIRMWARE VERSION IS 5.2.0.400 VERSION 13.0 BIOS VERSION 3.5, SCT SOFTWARE VERSION IS 5.2.2.0200
    PLEASE GUIDE.

  4. #4
    Join Date
    Nov 2005
    Location
    Shreveport, Louisiana
    Posts
    2,329
    Do you know how to load a patch to a NAE/NCE?????

    Have you power cycled the NAE/NCE, as in turn off the 24vac, let the nae power down completely(as in all lights go off) and then reapply the 24vac and let it boot up fully. Pay attention to the RUN light...
    UA Local 141

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event