Results 1 to 4 of 4
  1. #1

    Air Handler Blower runs for 20 seconds then stops for 3 seconds

    Tempstar Air Handler FXM4X4800A1 Installed 09/2010.
    New Tempstar Heat Pump installed at the same time.

    A/C system controlled by Carrier Comfort Zone 4 Zone System installed in 1992.

    When AC comes on the Air Handler Blower runs for about 20 seconds then stops for 3seconds then runs for about 20 seconds. This happens the entire time the system is running.

    Otherwise the system is running fine & the house is cool. All three filters have been replaced.

  2. #2
    Join Date
    Nov 2006
    Location
    Athens, Ohio
    Posts
    1,802
    This looks like a situation for a service tech.
    No answers here as it is not a DIY site.

  3. #3
    Join Date
    Dec 2007
    Posts
    4,710
    installer error, if new install.

    if not new, then service call time.
    The Food Stamp Program, administered by the U.S. Department of Agriculture, is proud to be distributing the greatest amount of free meals and stamps EVER.
    Meanwhile, the National Park Service, administered by the U.S. Department of the Interior, asks us to "Please Do Not Feed the Animals". Their stated reason for this policy "... the animals become dependent on handouts and will not learn to take care of themselves."
    from an excerpt by Paul Jacob in Sun City, AZ

  4. #4
    Quote Originally Posted by JohnRoss View Post
    Tempstar Air Handler FXM4X4800A1 Installed 09/2010.
    New Tempstar Heat Pump installed at the same time.

    A/C system controlled by Carrier Comfort Zone 4 Zone System installed in 1992.

    When AC comes on the Air Handler Blower runs for about 20 seconds then stops for 3seconds then runs for about 20 seconds. This happens the entire time the system is running.

    Otherwise the system is running fine & the house is cool. All three filters have been replaced.


    I just found a VERY Honest HVAC repair company that quickly diagnosed this problem today 04/29/13.

    A component inside the X-13 blower assembly motor was bad. The technician told me Tempstar has had a lot of problems with the X-13 motor and he has replaced a lot of them.

    AC is now up and running without shutting off every 20 seconds as it did before.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event