Page 9 of 9 FirstFirst ... 23456789
Results 105 to 115 of 115
  1. #105
    Join Date
    Sep 2012
    Posts
    373
    Quote Originally Posted by tedkidd View Post
    What temperature settings do you keep the house at?
    Around the 76*F to 78*F range. Our thermostats run on a program.

  2. #106
    Join Date
    Nov 2004
    Location
    SW FL
    Posts
    6,248
    Quote Originally Posted by 545GAlady View Post
    I'm concerned!
    I believe that my 3 ton unit / 1800 sq ft may run from noon to 6 pm during > 93'F, sunny day.
    But, electric bills are Never more than $130 / 1350 kW or ~ 45 kW/ day. Really Comfortable _ 76'F - 78'F with 40% R.H.
    < 76'F and I hear from my wife that it seems cooler than normal. More normal electric bill $ 100 - $120.
    Designer Dan
    It's Not Rocket Science, But It is SCIENCE with "Some Art". ___ ___ K EEP I T S IMPLE & S INCERE

    Define the Building Envelope and Perform a Detailed Load Calc: It's ALL About Windows and Make-up Air Requirements. Know Your Equipment Capabilities

  3. #107
    Join Date
    Sep 2012
    Posts
    373
    Our electric bills were a little higher than yours, but we still saved a lot of energy with our new units compared to our old ones.

  4. #108
    Join Date
    Sep 2012
    Posts
    373
    The units have longer cycles in heat mode than in cool mode.

  5. #109
    Join Date
    Sep 2012
    Posts
    373
    I will call the HVAC company some time next week to have a contractor come out to evaluate both systems including all of the ductwork and I'll ask him if smaller systems would be ideal for sometime in the future. Thanks for all the input. I'm glad that I posted this thread! I'll update as soon as possible afterwards. If you still have any recommendations, then go ahead and post them and I'll read them whenever I get a chance.

  6. #110
    Join Date
    Sep 2012
    Posts
    373
    I don't think there's anything wrong with the coil. Well there could be you never know I guess...

  7. #111
    Join Date
    Sep 2012
    Posts
    373
    Ok I turned on the heat this morning because the house was pretty chilly inside. The unit ran like a champ, did NOT startup/shutdown for a few seconds and turned back on and all that stuff. The unit actually ran for a good several minutes and kept the house right where I wanted the temp to be set at.

  8. #112
    Join Date
    Sep 2012
    Posts
    373
    Update...... The charge is what was the problem. After that was corrected, the system has performed flawlessly.

  9. #113
    Join Date
    May 2007
    Location
    DC Metro Area (MD)
    Posts
    3,369
    Good to hear. Thanks for the update.

  10. #114
    Join Date
    Sep 2012
    Posts
    373
    Your welcome.

  11. #115
    Join Date
    Sep 2012
    Posts
    373
    Another update...... bad news... the unit is acting up AGAIN!! I called the company back and they are sending a different tech out tomorrow to diagnose the problem.... again.... ughh...

Page 9 of 9 FirstFirst ... 23456789

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event