Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2011
    Posts
    43

    JCI FEC Fault Light

    I have an Johnson Controls FEC 1610 that has a fault light on. The programming and boot versions were updated about 6 months ago. It is communicating and operating correctly. What does this fault light mean? What affect will it have on the controller?

    Thanks!

  2. #2
    Join Date
    Nov 2005
    Location
    Shreveport, Louisiana
    Posts
    2,329
    SAB device is not communicating...
    UA Local 141

  3. #3
    Join Date
    Nov 2006
    Location
    Desert Southwest
    Posts
    674
    Another possibility is if the software points do not match the hardware points on the controller or if you have points defined on the SA Bus that don't exist. If the address dosen't match that is another thing to look for.
    If you can't fix it with JB Weld, Duct Tape, and Ty Wire it has to be replaced.
    No good deed goes unpunished.
    If you want to take off friday to go fishing then make sure you train your helper right.

  4. #4
    Join Date
    Dec 2011
    Posts
    43
    Thanks for the replies...I looked at it today and the light is actually flashing. I'm looking into your suggestions. Let me know if you have any other ideas.

    Thanks

  5. #5
    Join Date
    Dec 2011
    Posts
    43
    I just reviewed the programs in CCT and found a Zone Netsensor that was in the originally program but the inputs were hardwired instead. Deleted the "occupied mode" output point and it was removed from the define hardware options. I'll be uploading the changes this week. I'm guessing that should fix it. Thanks for all the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event